Riparatore Forum Riparazioni Elettroniche per Riparatori ed Appassionati Powered by Forumgratis.com

  Per offrire una migliore esperienza di navigazione, per avere statistiche sull'uso dei nostri servizi da parte dell'utenza,
  e per farti visualizzare contenuti pubblicitari personalizzati, questo sito usa cookie anche di terze parti.
  Chi sceglie di proseguire nella navigazione esprime il consenso all'uso dei cookie. informativa e revoca consensi qui .
 





  Reply to this topic Apri una nuova discussione Start Poll

> samsung UE39F5000AK, 5 lampeggi ma non avvia., 5 lampeggi ma non avvia. Retro ok
michele.guglielmo82
Inviato il: Mar 2 2018, 11:41 AM
Quote Post


Utente
*

Gruppo: Members
Messaggi: 12
Utente Nr.: 48880
Iscritto il: 4-August 11



Samsung UE39F5000AK, PSU BN44-00609F. Lo schema non si trova, ma molto simile al BN44-00645A Uguale per quanto riguarda il primario.
Il difetto in questione pu essere imputato ai LED della retro illuminazione o a un malfunzionamento del primario. Io ho proceduto nel seguente modo:

-Ho controllato le uscite dell' alimentatore ed ho notato che la tensione dei B13V_S sul connettore CNM803 al pin 1 e 3 era di circa 8volt oscillante, come oscillanti erano anche le tensioni di alimentazione della sezione LED ( normalmente 240V sul condensatore CM853 )
-La A5V_S era stabile e di 5,3V
Ho iniettato i 13 volt con alimentatore esterno e il tv si acceso anche se la retroilluminazione pompava vistosamente.
Per scrupolo ho anche smontato il pannello e provato tutte le strisce led, cosa inutile perch i led della retro sono tutti in serie. La retroilluminazione divisa in due sezioni. La prima fatta di tre barre di led tutte in serie (alimentazione 136V 280mA), la seconda sezione composta di quattro barre tutte in serie( alimentazione 180V 280mA). Per provarle basta staccare il connettore CNL802 e connettere un alimentatore esterno variabile dal lato pannello . Partendo da una tnsione bassa, al raggiungimento della tensione di esercizio, le strisce led si accendono con un assorbimento leggermente superiore ai 280mA indicati. Se non si sa a quale sezione della retro si sta alimentando buona regola partire da tensioni basse.
- ho quindi proceduto ad iniettare con alimentatore esterno sia la B13V_S sul connettore CNM803 che la 240V_VDRV_S sul condensatore CNL802. La tv si accesa.

Sono quindi passato al primario della PSU

-Ho controllato la tensione che alimenta tutto il sistema 400V_PFC_P sul condensatore CP814S ed ho notato che restava stabile intorno ai 295 V sia in STBY che durante i tentativi di P_ON.
Questo mi ha fatto pensare che il sistema CRM PFC cio quello che innalza la tensione ad un valore fisso a prescindere dal valore di tensione di rete fosse malfunzionante.
- Ho iniettato 400V sul condensatore CP814S per provare la restante parte del primario, quella che fa capo al SEM3110A e che produce al secondario la B13V_S e la 240V_VDRV e non c' stato nessun miglioramento. La main continuava a non accendersi.
-a questo punto ho pensato che ci doveva essere un problema comune ad entrambi, e partendo dal fotoaccoppiatore del P_ON ho misurato l'alimentazione del SEM3050 e del SEM3110 entrambe troppo basse come tensione. Esse fanno capo al DS806 con una tensione di 25V in STBY e 19 al P_ON.
- Controllata la linea VCC_PS_ON, il condensatore CS805, il transistor QS801 ho notato che la RS802 era passata da 10 Ohm a 70 Ohm. Sostituita il televisore partiro normalmente.

Member is OfflinePMEmail Poster
Top
piccola_board
Inviato il: Mar 16 2018, 07:58 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 666
Utente Nr.: 64757
Iscritto il: 17-March 15



Dove hai imparato a seguire la diagnosi su quella linea ? molti la trascurano

File Allegato ( Numero di download: 46 )
File Allegato  samsung_bn44_00645a_40f5300_smps_sch__2___2_.pdf


--------------------

Member is OfflinePMEmail Poster
Top
giacomo004
Inviato il: Mar 17 2018, 10:34 AM
Quote Post


Guru
***

Gruppo: Moderatori
Messaggi: 5098
Utente Nr.: 176
Iscritto il: 21-October 04



1_my_roger.gif my_bye.gif


--------------------
AMIGA: Advanced Multitasking Integrated Graphics Architecture, Indivision ECS, WICHER500i accelerator, GOTEK usb with OLED screen and SD card reader...
Windows has hostages. Amiga has users.
RETROCOMPUTER
: il mio nuovo mestiere!

Member is OfflinePMEmail PosterYahoo
Top
Utenti totali che stanno leggendo la discussione: 0 (0 Visitatori e 0 Utenti Anonimi)
Gli utenti registrati sono 0 :

Topic Options Reply to this topic Apri una nuova discussione Start Poll

 




Provided by Forumgratis.com - Crea il tuo forum Gratis ora - Segnala Abuse

Coolnetwork Hosting Solution