Riparatore Forum Riparazioni Elettroniche per Riparatori ed Appassionati Powered by Forumgratis.com

  Per offrire una migliore esperienza di navigazione, per avere statistiche sull'uso dei nostri servizi da parte dell'utenza,
  e per farti visualizzare contenuti pubblicitari personalizzati, questo sito usa cookie anche di terze parti.
  Chi sceglie di proseguire nella navigazione esprime il consenso all'uso dei cookie. informativa e revoca consensi qui .
 





  Reply to this topic Apri una nuova discussione Start Poll

> LG 42PJ350, Non accende, click del rele'
percoco2000
Inviato il: Jan 9 2018, 08:05 PM
Quote Post


Guru
***

Gruppo: Members
Messaggi: 1338
Utente Nr.: 656
Iscritto il: 6-April 05



Modello ....: LG 42PJ350 Plasma TV
Difetto.....: Non accende, click ciclico dei relais
Diagnosi....: Avaria PSU Mod. EAX61415301/10
Intervento..: Sostituzione diodo zener ZD803 15V


Mi portano questo TV dicendomi che all'improvviso ha smesso di funzionare, l'unico segno e' un continuo click-click.
Metto sul bancone, e alla presenza del proprietario verifico il difetto. E' mia abitudine testare sempre gli apparecchi in accettazione alla presenza del cliente, mi salva da problemi futuri...smile0.gif. Effettivamente il TV non da' segni di vita, tranne il click ciclico dei rele' interni. Faccio pero' notare al cliente che alcune viti del pannello posteriore sono lente, prova di un'intervento "precedente". Messo alle strette mi conferma che il tv e' stato un paio di mesi presso un collega, che non e' riuscito a risolvere. Congedato il proprietario metto al lavoro.... Inizio dalla ricerca di documentazione sul web e per fortuna trovo sia il manuale di servizio, che il "Training-Manual" che descrive le procedure di intervento (Il nome del file e' "Lg-42pj350-Training-Manual-ET.pdf", facilmente recuperabile con google), e su quest'ultimo e' indicato come poter testare la PSU a banco: Il funzionamento e' regolato da un microcontroller che dialoga con il processore sulla main, ed attiva le varie tensioni secondo la Power Up Sequence. In caso di assenza della main lo stesso si pone in modalita' diagnostica ed attiva tutte le tensioni. Il manuale consiglia di caricare la VS con due lampade da 100W in serie per evitare sovratensioni. Smonto quindi l'alimentatore e lo collego alla 220. Anche cosi', purtroppo, tutto cio' che ottengo e' il click dei relais :-(... Per scrupolo controllo le linee VS e VA sulla Y-SUS, Z-SUS, ma le stesse sono libere da CC. Il guasto e' quindi sulla PSU. Tento qualche misura, e noto la totale assenza delle VA, VS, mentre la 17V e la 5V seguono l'andamento dei clicks. Controllo quindi la sezione relativa alla generazione delle tensioni assenti, sezione gia' riparata dal collega: Si nota la sostituzione dei due MOSFET, delle resistenze di gate e di un diodo zener: ZD803. La sezione gira intorno all'integrato L6599A, un controller Totem-Pole Half-Bridge, che viene alimentato da una tensione ausiliaria generata dalla sezione 5/17V. Consulto il datasheet dell'IC e controllo la correttezza dei vari segnali che vi gravitano intorno.
Correttamente presente la tensione di alimentazione sul pin 12, il segnale LINE sul pin7 (>1.24V) ed il segnale STBY sul pin5 (>1.24V). Ipotizzando un malfunzionamento dell'IC lo sostituisco, ma nessun miglioramento. Non avendo lo schema, sono sul punto di arrendermi, quando attira la mia attenzione lo zener ZD803. Questo zener e' in parallelo al condensatore CBOOT, ma in nessuno schema applicativo dell'L6599A lo trovo, e non ho la certezza che il valore 5V istallato sia corretto. Azzardo a fare un test dissaldandolo, e con mia sorpresa l'alimentatore si mette a funzionare perfettamente!!! :-D. Resta ora da stabilire quale sia il valore corretto di questo zener. Qualche ricerca su internet mi chiarisce la funzione del condensatore CBOOT: Esso si carica al valore della VCC dell'integrato e serve a pilotare il gate dell'upper mosfet, quindi deve caricarsi almeno alla tensione di "saturazione" del mosfet. I mosfet montati sono degli FQPF13N50C, che necessitano sul gate di almeno 10V, quindi il valore 5V era sicuramente insufficiente per portare lo stesso in conduzione. Considerata la tensione di alimentazione dell'IC di 12V monto uno zener da 15, supponendo una funzione di protezione da sovratensioni. Verificato il corretto funzionamento della PSU, la rimonto e faccio funzionare per un paio di giorni monitorando le temperature dei mosfet, che risultano nella norma. Richiudo e riconsegno.

In allegato un'estratto del manuale di servizio per mettere in funzione la PSU. Non posso non notare l'assenza dello schema della PSU, e l'invito a sostituire la stessa in caso di malfunzionamento. Viene esclusa a priori la possibile riparazione, quasi ormai i tecnici fossero delle scimmie ammaestrate..... e mi scuso con le scimmie

Immagine Allegata
Immagine Allegata


--------------------
Slackware addicted ........

Member is OfflinePMEmail PosterAOLYahoo
Top
percoco2000
Inviato il: Jan 9 2018, 08:06 PM
Quote Post


Guru
***

Gruppo: Members
Messaggi: 1338
Utente Nr.: 656
Iscritto il: 6-April 05



Parte 2

Immagine Allegata
Immagine Allegata


--------------------
Slackware addicted ........

Member is OfflinePMEmail PosterAOLYahoo
Top
giacomo004
Inviato il: Jan 9 2018, 11:44 PM
Quote Post


Guru
***

Gruppo: Moderatori
Messaggi: 5066
Utente Nr.: 176
Iscritto il: 21-October 04



SEI UN GRANDE...... Tecnico! 1_my_roger.gif
Meglio di così, non potevi spiegarlo!


--------------------
AMIGA: Advanced Multitasking Integrated Graphics Architecture, Indivision ECS, WICHER500i accelerator, GOTEK usb with OLED screen and SD card reader...
Windows has hostages. Amiga has users.
RETROCOMPUTER
: il mio nuovo mestiere!

Member is OfflinePMEmail PosterYahoo
Top
Vittore FR
Inviato il: Jan 10 2018, 10:03 PM
Quote Post


Guru
***

Gruppo: Members
Messaggi: 1065
Utente Nr.: 20291
Iscritto il: 18-April 10



QUOTE (giacomo004 @ Jan 9 2018, 11:44 PM)
SEI UN GRANDE...... Tecnico!  1_my_roger.gif
Meglio di così, non potevi spiegarlo!

mi associo 1_my_roger.gif 1_my_roger.gif 1_my_roger.gif


--------------------
Vittore FR

Il giusto equilibrio---è la virtù dei forti--------------------------

Member is OfflinePMEmail Poster
Top
Victor4
Inviato il: Jan 12 2018, 04:54 PM
Quote Post


Utente
*

Gruppo: Members
Messaggi: 260
Utente Nr.: 65785
Iscritto il: 7-April 16



Che dire.....
1_my_roger.gif 1_my_roger.gif 1_my_roger.gif

Member is OfflinePMEmail Poster
Top
piccola_board
Inviato il: Jan 13 2018, 12:24 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 550
Utente Nr.: 64757
Iscritto il: 17-March 15



.


--------------------

Member is OfflinePMEmail Poster
Top
percoco2000
Inviato il: Jan 13 2018, 01:27 PM
Quote Post


Guru
***

Gruppo: Members
Messaggi: 1338
Utente Nr.: 656
Iscritto il: 6-April 05



My_Sorriso.gif My_Sorriso.gif... Ti voglio bene smile0.gif


--------------------
Slackware addicted ........

Member is OfflinePMEmail PosterAOLYahoo
Top
Enzoelettronica
Inviato il: Jan 15 2018, 11:20 AM
Quote Post


Guru
***

Gruppo: Members
Messaggi: 929
Utente Nr.: 57224
Iscritto il: 23-December 12



QUOTE (giacomo004 @ Jan 10 2018, 12:44 AM)
SEI UN GRANDE...... Tecnico! 1_my_roger.gif
Meglio di così, non potevi spiegarlo!

non posso che confermare, ottimo lavoro come sempre.


thanx.gif thanx.gif

1_my_roger.gif 1_my_roger.gif 1_my_roger.gif


my_bye.gif my_bye.gif


--------------------
fa il surf cavalcando l‘onda elettronica

Member is OfflinePMEmail Poster
Top
Utenti totali che stanno leggendo la discussione: 0 (0 Visitatori e 0 Utenti Anonimi)
Gli utenti registrati sono 0 :

Topic Options Reply to this topic Apri una nuova discussione Start Poll

 




Provided by Forumgratis.com - Crea il tuo forum Gratis ora - Segnala Abuse

Coolnetwork Hosting Solution