Riparatore Forum Riparazioni Elettroniche per Riparatori ed Appassionati Powered by Forumgratis.com

  Per offrire una migliore esperienza di navigazione, per avere statistiche sull'uso dei nostri servizi da parte dell'utenza,
  e per farti visualizzare contenuti pubblicitari personalizzati, questo sito usa cookie anche di terze parti.
  Chi sceglie di proseguire nella navigazione esprime il consenso all'uso dei cookie. informativa e revoca consensi qui .
 





  Reply to this topic Apri una nuova discussione Start Poll

> Tv Led Neo 39680 FHD, Senza Retroilluminazione
mauroarnazza
Inviato il: Aug 30 2017, 07:46 AM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 518
Utente Nr.: 39858
Iscritto il: 9-May 11



Salve a tutti,

sono alle prese con questo Led Neo che non ha retroilluminazione. La powerboard la famigerata Vestel 17ips20. Smontata la scheda sono andato a misurare il solito condensatore smd che dovrebbe essere in corto invece assolutamente efficente. Lo stesso dicasi per la tensione in uscita dai secondari, anche quella che va ad alimentare la sezione led driver. Ho smontato il pannello ed ho provato ad accendere per vedere cosa succede. Per un secondo tutti i led si illuminano per poi spegnersi subito dopo. Ho rifatto diverse volte questa prova senza riscontrare anomalie in nessuna strscia led! A questo punto sono tornato sulla scheda vedendo che per un attimo lo spunto c' per poi scomparire e fare un sibilo. Qualcuno di voi ha beccato questo difetto?

my_bye.gif

Member is OfflinePMEmail Poster
Top
Victor4
Inviato il: Aug 30 2017, 05:14 PM
Quote Post


Utente
*

Gruppo: Members
Messaggi: 182
Utente Nr.: 65785
Iscritto il: 7-April 16



Sembra che arrivi alim.ne led per 1 attimo poi scompare del tutto o si abbassa???

Member is OfflinePMEmail Poster
Top
mauroarnazza
Inviato il: Aug 31 2017, 12:35 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 518
Utente Nr.: 39858
Iscritto il: 9-May 11



Spunta per un attimo e poi si abbassa al valore normale. Non scompare.

my_bye.gif

Member is OfflinePMEmail Poster
Top
Victor4
Inviato il: Aug 31 2017, 02:28 PM
Quote Post


Utente
*

Gruppo: Members
Messaggi: 182
Utente Nr.: 65785
Iscritto il: 7-April 16



Se come dici le striscie led sono ok, per si accendono solo con lo "spunto"!! ma la tensione che resta sicuramente quella giusta? Qualcosa non mi torna! Controlla l'assorbimento della corrente delle striscie
Prova ad alimentare i led con tensione esterna.

Member is OfflinePMEmail Poster
Top
mauroarnazza
Inviato il: Sep 5 2017, 12:31 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 518
Utente Nr.: 39858
Iscritto il: 9-May 11



Scusate il ritardo improvvisi problemi di salute mi hanno portato 4 giorni in Ospedale sad[2].gif

Non so quando ci posso rimettere mano. La tensione, se non ricordo male, di 116v.

A tutti thanx.gif my_bye.gif

Member is OfflinePMEmail Poster
Top
Victor4
Inviato il: Sep 5 2017, 03:14 PM
Quote Post


Utente
*

Gruppo: Members
Messaggi: 182
Utente Nr.: 65785
Iscritto il: 7-April 16



Auguri per la salute.
Il televisore non ....importante!!!.

Member is OfflinePMEmail Poster
Top
Utenti totali che stanno leggendo la discussione: 0 (0 Visitatori e 0 Utenti Anonimi)
Gli utenti registrati sono 0 :

Topic Options Reply to this topic Apri una nuova discussione Start Poll

 




Provided by Forumgratis.com - Crea il tuo forum Gratis ora - Segnala Abuse

Coolnetwork Hosting Solution