Riparatore Forum Riparazioni Elettroniche per Riparatori ed Appassionati Powered by Forumgratis.com

  Per offrire una migliore esperienza di navigazione, per avere statistiche sull'uso dei nostri servizi da parte dell'utenza,
  e per farti visualizzare contenuti pubblicitari personalizzati, questo sito usa cookie anche di terze parti.
  Chi sceglie di proseguire nella navigazione esprime il consenso all'uso dei cookie. informativa e revoca consensi qui .
 





Pagine: (6) 1 2 [3] 4 5 ... Ultima »  ( Vai al primo messaggio non letto ) Reply to this topic Apri una nuova discussione Start Poll

> televisore philips tx 1714a retroproiezione, devo accingermi al restauro
Giulio Maiocco
Inviato il: Sep 18 2009, 06:57 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 419
Utente Nr.: 1404
Iscritto il: 29-October 05



Ciao Fabio,

a quanto pare ero io il tuo avversario su Ebay per questo proiettore! My_Sorriso.gif

Visto che non sono riuscito ad aggiudicarmelo, tanto vale che ti dia una mano e mi fa piacere farlo: per quello che posso dirti dalle foto originali dell'asta, il telaio ricevente è di un TX1410 (monta 2 ECL80 in controfase come uscita audio?), mentre il telaio EAT è identico al predecessore di questo proiettore, il TX701, che usa il telaio del TX500 come ricevitore

Per gli schemi, qui c'è quello dei TX701:TX701 manual

mentre allegato, troverai lo schema del TX1410 diviso in 2 parti

Ti lascio un mio recapito telefonico ti potesse venire utile: 328/4638670

Ciao e buon lavoro!

Giulio Maiocco

Immagine Allegata
Immagine Allegata

Member is OfflinePMEmail PosterUsers WebsiteMSN
Top
Giulio Maiocco
Inviato il: Sep 18 2009, 07:02 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 419
Utente Nr.: 1404
Iscritto il: 29-October 05



... la seconda parte dello schema del TX1410, come noterai è marchiato TD1410, semplicemente perchè destinato al mercato tedesco, ma l'elettronica dovrebbe essere identica alla versione olandese. Di sicuro manca tutta la sezione di protezione del CRT in mancanza di deflessione, se dovesse avvenire tale problema e mancasse la sezione di protezione ,si brucerebbero irrimediabilmente e in pochi attimi i fosfori del tubino

Ciao

Giulio

Immagine Allegata
Immagine Allegata

Member is OfflinePMEmail PosterUsers WebsiteMSN
Top
Giulio Maiocco
Inviato il: Sep 18 2009, 07:05 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 419
Utente Nr.: 1404
Iscritto il: 29-October 05



Per la questione riguardo l'alta tensione su un tubetto da 2", come dice Gabriele, dipende dalla lunghezza del tubo, ma anche dalla luminosità che occorre avere in uscita: personalmente ho testato un MW6-2 con 9Kv di anodo ed è abbastanza luminoso, ma non ti azzardare a guardare direttamente la faccia del tubo quando è alimentato con i corretti 25Kv, raggi x a parte, ti acceca tanto è luminoso!

Giulio

Member is OfflinePMEmail PosterUsers WebsiteMSN
Top
colortube mania
Inviato il: Sep 18 2009, 07:18 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 350
Utente Nr.: 7535
Iscritto il: 23-December 07



ciao giulio sei veramente gentile
non ho parole per ringraziarti
Il guaio dei collezionisti è che di merce di un certo tipo c'è ne è veramente poca ed alcune volte bisogna fare a gara con persone che magari si conoscono.
Ad esempio un anno fa su ebay Marco di prato il collezionista di tv color valvolari mi ha soffiato uno zenith circolare a colori pagandolo 500 euro su due piedi senza finire l'asta,mentre io cercavo di convincere il venditore a darmelo per 300 con la scusa che mi dovevo fare il solito viaggio di 700km.
Il venditore me lo stava quasi per dare ed io pensavo che nessuno arrivasse ad offrire più di quello, invece.......
comunque quando ho saputo che è andato a un amico sono stato solo che contento,anche perchè non ho purtroppo grosse somme da investire.
però la ruota gira sempre,infatti qualche mese prima mi aggiudicai il k6 a colori e il mio amico Marco mi ha telefonato scusandosi di avemelo fatto pagare 200 euro.
Ma secondo te di che anno è sto retroproiettore?


Member is OfflinePMEmail Poster
Top
Giulio Maiocco
Inviato il: Sep 18 2009, 07:34 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 419
Utente Nr.: 1404
Iscritto il: 29-October 05



Ciao, credo che il tuo proiettore risalga al '52 o '53, per sicuro il telaio del tx1410 risale al '52.

Ciao

Giulio

Member is OfflinePMEmail PosterUsers WebsiteMSN
Top
colortube mania
Inviato il: Sep 19 2009, 05:12 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 350
Utente Nr.: 7535
Iscritto il: 23-December 07



i lavori procedono ed ecco la novità:
mentre finivo di strapparmi i capelli pensando a come smontare l telaio per lavorarci sopra, ho scoperto che il tutto era semplicissimo visto che ,togliendo due galletti e due viti la base in legno dove è fissato il tutto scorre indietro con tutto ciò che è montato insieme.
Il telaio mentre fuoriesce con tutto il frontale e comandi insieme:

Immagine Allegata
Immagine Allegata

Member is OfflinePMEmail Poster
Top
colortube mania
Inviato il: Sep 19 2009, 05:14 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 350
Utente Nr.: 7535
Iscritto il: 23-December 07



il tutto poggiato sul banco

Immagine Allegata
Immagine Allegata

Member is OfflinePMEmail Poster
Top
colortube mania
Inviato il: Sep 19 2009, 05:17 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 350
Utente Nr.: 7535
Iscritto il: 23-December 07



e rovesciato per lavorarci

Immagine Allegata
Immagine Allegata

Member is OfflinePMEmail Poster
Top
colortube mania
Inviato il: Sep 19 2009, 05:20 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 350
Utente Nr.: 7535
Iscritto il: 23-December 07



ed ora mi auguro buon lavoro

Immagine Allegata
Immagine Allegata

Member is OfflinePMEmail Poster
Top
colortube mania
Inviato il: Sep 19 2009, 05:25 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 350
Utente Nr.: 7535
Iscritto il: 23-December 07



altra bella foto ricordo

Immagine Allegata
Immagine Allegata

Member is OfflinePMEmail Poster
Top
danovagius
Inviato il: Sep 21 2009, 12:02 PM
Quote Post


Guru
***

Gruppo: Members
Messaggi: 1259
Utente Nr.: 3421
Iscritto il: 11-December 06



Grande Fabio! Sapevamo di questo bell'oggetto su ebay, sono comunque sicuro che si trova in buone mani.

Il telaio (che ho avuto tra le mani parecchie volte) è di derivazione tx 500 e tx 1410.

Il telaietto dell'alta tensione è quello che monta 3 UY41, 1 UBC41 e le poco conosciute UL44. Il barilotto contiene il trasformatore e le 3 ey51 del triplicatore il tutto a bagno d'olio.

UNA COSA MOLTO IMPORTANTE OCCHIO A NON FAR LAVORARARE MAI IL TUBO MW 6/2 SENZA DEFLESSIONI, BRUCERESTI LO STRATO FLUERESCENTE ALL'ISTANTE!!!!!!!!
Ovviamente via tutti i carta, questi telai PHILIPS una volta ricondensatorati hanno una stabilità eccezzionale, gli elettrolitici a vitone invece li ho sempre trovati tutti ok.

Il raddrizzatore della foto è stato aggiunto sicuramente in epoca successiva, per l'anodica quel telaio usa due PY82.

Member is OfflinePMEmail Poster
Top
colortube mania
Inviato il: Sep 21 2009, 04:50 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 350
Utente Nr.: 7535
Iscritto il: 23-December 07



Ciao danovagius è un po che non ci si sente, sai i guai mi hanno tenuto lontano da tutto ciò che è bello.
Tornando al baraccone a retroproiezione è veramente una gatta da pelare....
col fatto che sicuramente lo schermo è protetto da malfunzionamenti di deflessione non capisco se la mancanza o sembra (non so come capire se cè o no o se funge)dell'alta tensione,non ne vengo a capo di nulla.
sto cambiando dei condensatori a caso sia sul verticale che sull'orizzontale ma niente schermo nero.
dovrei fare delle prove con l'oscilloscopio ma non ho molta pratica nel farlo.
poi senza schema è veramente difficile in quel guazzabuglio di componenti e non so se esiste davvero o no e da che è comandata la protezione del tubo(valvola daf41),cioè se in protezione che succede manca l'AT oppure l'AT rimane ma si inibisce l'emmissione del tubo polarizzandolo diversamente in griglia inibendolo?.
Tutto ciò per capire(risparmiando arrabbiature e sostituzione a tappeto magari inutile) se magari il guasto sta nel telaio AT oppure nella deflessione.
Conto come sempre in un tuo Saggio aiutissimoooo morale spirituale.
per lo schema è molto simile a quello del predecessore tx 701a che ha allegato in pdf giulio .
dimenticavo una importantissima cosa che forse ci aiuterà a capire il guasto:
C'e una resistenza che scalda all'eccesso che ormai si sta abbrustolendo pian piano ma senza interrompersi per fortuna ,che sarebbe numerata come R133 sullo schema del tx701a in pdf,ho provato a sostituire sia l'lettrolitico sia c145 ma nulla di fatto....si sbruciacchia pian piano qualche idea?.
La resistenza si vede nella penultima foto in basso a dx accanto a quella specie di condensatore variabile argentato,sopra il grosso condensatore a carta nero.
Un abbraccio a tutti e ancora grazie da Fabio.

Member is OfflinePMEmail Poster
Top
Giulio Maiocco
Inviato il: Sep 21 2009, 05:18 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 419
Utente Nr.: 1404
Iscritto il: 29-October 05



Ciao Fabio, consultando lo schema del TX701, la resistenza in questione costituisce, con l'elettrolitico doppio, una cella di filtro della tensione rialzata generata dal trasformatore di riga e destinata ad alimentare lo stadio di deflessione verticale. Quindi, escluderei R22, che è di valore troppo alto per causare un sovraccarico e far surriscaldare R133, ma controllerei attentamente tutto il cablaggio, il potenziometro R134 (ogni tanto si formano dei "baffi" di metallo che mandano a massa la tensione applicata) e, ahimè, il trasformatore d'uscita verticale, che potrebbe aver perso isolamento tra gli avvolgimenti e quelli Philips sono noti per questo problema. Prova a sostituire la ECL80 finale verticale, è difficile, ma potrebbe avere un qualche corto circuito interno.

Ciao e buon lavoro

Giulio

Member is OfflinePMEmail PosterUsers WebsiteMSN
Top
Giulio Maiocco
Inviato il: Sep 21 2009, 05:23 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 419
Utente Nr.: 1404
Iscritto il: 29-October 05



Dimenticavo: che io sappia, la protezione di solito disabilita il CRT facendogli pervenire una forte tensione negativa sulla griglia, mentre l'EAT è sempre presente. Almeno questo è il sistema che impiega il mio proiettore Saba e se non si provvede ad aprire uno sportellino sulla parte del mobile resta in protezione. Dubito che a questo punto il telaio generatore EAT funzioni correttamente, ma lo stesso stai molto attento, la tensione in gioco non scherza!

Member is OfflinePMEmail PosterUsers WebsiteMSN
Top
colortube mania
Inviato il: Sep 21 2009, 06:31 PM
Quote Post


Utente Anziano
**

Gruppo: Members
Messaggi: 350
Utente Nr.: 7535
Iscritto il: 23-December 07



giulio grazie sei veramente preparato in materia
quindi la faccenda si complica notevolmente e se fosse il trasformatore del verticale ancora di più.....
proverò ad invertire le valvole sperando fosse ciò ma dubito.
quindi la AT dovrebbe essere sempre presente anche senza frequenza di riga per esempio,al contrario dei normali trasformatori di riga che inalzano la tensione a frequenza di riga.
ora metterò la lingua sulla ventosa AT 25kv mttendomi a piedinudi col pavimento bagnatodalla pioggia di oggi e vi farò sapere se sento qualche cosa sulla punta della lingua ,magari riconosco se cè ronzio di alternata...
Comunque a parte gli scherzi il telaio della AT ha due collegamenti il 4 e il 5 che non capisco cosa comandino o da cosa siano comandati,poichè l'1 e il 2 è semplicemente tensione alternata di rete.
che siano della bobina di messa a fuoco? booo
Solo il mitico giulio o danovagius potrà risolvere questo mio dilemma,che magari è spiegato in olandese che mi pare arabo proprio quel manualservice non lo capisco.
grazie ancora della pazienza che mi mostrate attendo fiduciosissimo consigli in linea.

Member is OfflinePMEmail Poster
Top
Utenti totali che stanno leggendo la discussione: 0 (0 Visitatori e 0 Utenti Anonimi)
Gli utenti registrati sono 0 :

Topic Options Pagine: (6) 1 2 [3] 4 5 ... Ultima » Reply to this topic Apri una nuova discussione Start Poll

 




Provided by Forumgratis.com - Crea il tuo forum Gratis ora - Segnala Abuse

Coolnetwork Hosting Solution