Riparatore Forum Riparazioni Elettroniche per Riparatori ed Appassionati Powered by Forumgratis.com

  Per offrire una migliore esperienza di navigazione, per avere statistiche sull'uso dei nostri servizi da parte dell'utenza,
  e per farti visualizzare contenuti pubblicitari personalizzati, questo sito usa cookie anche di terze parti.
  Chi sceglie di proseguire nella navigazione esprime il consenso all'uso dei cookie. informativa e revoca consensi qui .
 





  Reply to this topic Apri una nuova discussione Start Poll

> Mivar 21MF51 telaio CS1130, Audio mancante, immagine OK
giannigazzi
Inviato il: Jun 5 2008, 08:33 PM
Quote Post


Utente
*

Gruppo: Members
Messaggi: 9
Utente Nr.: 9406
Iscritto il: 18-April 08





TVC Mivar, Modello: 21MF51, 25M51,

25S51 telaio CS1130, e 28M51 e 28S51 telaio CS1126. Si Ŕ verificata la

mancanza dell'Audio, con immagine regolare.

Sostituito il decodificatore stereo STV8206 per ben 2 volte senza risultato anzi con un sostanziale peggioramento: schermo buio anche resettando il microprocessore ST92195B5B1/MCZ.

Integrati difettosi o incompatibilitÓ con Mivar?

Rimontato il decodificatore originale (56 pin!) dopo aver consultato il sito de IL RIPARATORE:_

"Nella maggior parte dei casi questo problema si risolve Resettando il TV.

Procedura del Reset:

A TV acceso cortocircuitare i piedini 9 e 11 del ÁP IC3, (ST92195B5B1/MCZ),

spegnere l'apparecchio dall'interruttore generale, togliere il ponticello e

riaccendere il TV.

Dopo questa operazione Ŕ necessario fare una nuova sintonia del TV, e la correzione della Geometria dell'immagine.

Per entrare: a TV acceso premi sul frontale FUNZ e AUDIO MENO ,

appare : 1 S VA 32 ( o altro numero dipendente dall'ampiezza vert. )

dal telecomando, i tasti:

1 e 6 regolano ampiezza verticale, 2 e 7 centratura verticale

3 e 8 fase orizzontale, 4 e 9 ampiezza orizzontale, 5 e 0 parabola

STOP e ORA trapezio

Alla fine memorizzare con MEMORIA sul frontale"

Tutto OK

Member is OfflinePMEmail PosterUsers Website
Top
PINZA
  Inviato il: Jun 6 2008, 07:30 AM
Quote Post


Guru
***

Gruppo: Moderatori_Storici
Messaggi: 1161
Utente Nr.: 18
Iscritto il: 15-July 04



ATTENZIONE : I NOSTRI OTTIMI RIPARATORI TI ANNUNCIANO :

ohmy[2].gif ...mi dispiace darti una brutta notizia, ma il problema non Ŕ risolto, sostituendo la memoria non hai fatto altro che fare un reset "forzato", si poteva fare il reset senza sostituire nulla, cortocircuitando i pin 9 e 11 del micro di comando, poi in seguito per forza qualche piccola regolatina in service mode, dico che non hai risolto perchŔ il problema di questo telaio Ŕ il micro di comando che ogni tanto va in mute da solo, Ŕ un problema assai noto in Mivar, a tal punto che il CAT sostituisce il micro di comando, montandone uno migliorato, ora si deve montare ST92195B5B1/MOH, mentre il vecchio che termina con MCZ, lo si pu˛ usare in seguito su tvc MONO come recupero.
L'unica cosa da fare Ŕ la sostituzione del micro, facendo il reset, a distanza di alcuni mesi il problema si ripeterÓ, anche nel tuo caso.......




my_bye.gif -------------PINZA---------

Member is OfflinePMEmail Poster
Top
Utenti totali che stanno leggendo la discussione: 0 (0 Visitatori e 0 Utenti Anonimi)
Gli utenti registrati sono 0 :

Topic Options Reply to this topic Apri una nuova discussione Start Poll

 




Provided by Forumgratis.com - Crea il tuo forum Gratis ora - Segnala Abuse

Coolnetwork Hosting Solution