Riparatore Forum Riparazioni Elettroniche per Riparatori ed Appassionati Powered by Forumgratis.com

  Per offrire una migliore esperienza di navigazione, per avere statistiche sull'uso dei nostri servizi da parte dell'utenza,
  e per farti visualizzare contenuti pubblicitari personalizzati, questo sito usa cookie anche di terze parti.
  Chi sceglie di proseguire nella navigazione esprime il consenso all'uso dei cookie. informativa e revoca consensi qui .
 





  Reply to this topic Apri una nuova discussione Start Poll

> Oscilloscopio HP mod 1740 A, Sparita traccia ch B
adic
Inviato il: Dec 29 2007, 10:54 AM
Quote Post


Utente
*

Gruppo: Members
Messaggi: 266
Utente Nr.: 106
Iscritto il: 10-October 04



Salve a tutti,

difetto : e' sparita la traccia del ch B.
Se premo il tasto beam finder la traccia e' presente.
Ho verificato le tensioni di alimentazione e sembrano ok.
Ho verificato trimmer, ruotandoli, e resistenze che mi danno la posizione della tracccia, all' ingresso del preamplificatore ibrido, dei ch A e B, e sembrano ok.

Il componente guasto e' un JFET DUAL Q4B trovato in corto all'ingresso del chip ibrido ( A3A1 ) sul relativo ch B. Qui avevo sempre -12v invece sul ch A funzionante 0v. Tolto il JFET la traccia e' comparsa di nuovo. Ho smontato il JFET dal ch A e lo ho montato sul ch B e questo ha ripreso anche a misurare.
Sostituito dual fet con uno originale l'oscilloscopio ha ripreso a funzionare.

Componente sostituito: JFET DUAL N-CHAN HP part number 1855-0217
( come da manuale di manutenzione ). Sul JFET c'e' scritto 55-0266.

grazie e saluti
adic



Member is OfflinePMEmail Poster
Top
Utenti totali che stanno leggendo la discussione: 0 (0 Visitatori e 0 Utenti Anonimi)
Gli utenti registrati sono 0 :

Topic Options Reply to this topic Apri una nuova discussione Start Poll

 




Provided by Forumgratis.com - Crea il tuo forum Gratis ora - Segnala Abuse

Coolnetwork Hosting Solution