Riparatore Forum Riparazioni Elettroniche per Riparatori ed Appassionati Powered by Forumgratis.com

  Per offrire una migliore esperienza di navigazione, per avere statistiche sull'uso dei nostri servizi da parte dell'utenza,
  e per farti visualizzare contenuti pubblicitari personalizzati, questo sito usa cookie anche di terze parti.
  Chi sceglie di proseguire nella navigazione esprime il consenso all'uso dei cookie. informativa e revoca consensi qui .
 





  Reply to this topic Apri una nuova discussione Start Poll

> Radio Grundig RF 115, Suono bassissimo
pier511
Inviato il: May 12 2019, 09:42 PM
Quote Post


Utente
*

Gruppo: Members
Messaggi: 97
Utente Nr.: 11445
Iscritto il: 13-October 08



Buona sera a tutti, vorrei riparare la radio in oggetto, appena accesa era completamente muta. Anche la presa fono non dava segni di vita.
Ho trovato un finale ac188 interrotto, sostituito il quale ha dato una giusta risposta sul fono, mentre in OM nulla e FM solo qualche stazione bassissima.
Ho trovato una bobina nido d'ape che vagava per la radio, non riesco a capire da dove si sia staccata.
Lo adagiata sulla ferrite dove mi sembrava ci fosse un supporto adatto...ma dove andrÓ collegata?
Qualsiasi consiglio e il benvenuto
Grazie anticipatamente
Cordiali Saluti
Pierangelo

Immagine Allegata
Immagine Allegata

Member is OfflinePMEmail Poster
Top
Hardisk
Inviato il: May 13 2019, 09:11 AM
Quote Post


Guru
***

Gruppo: Moderatori_Storici
Messaggi: 17547
Utente Nr.: 4
Iscritto il: 10-July 04



Qui lo schema
HD

File Allegato ( Numero di download: 13 )
File Allegato  Grundig_RF115.zip


--------------------
Der Rest ist Rauch !

Member is OfflinePMEmail Poster
Top
pier511
Inviato il: May 13 2019, 11:19 AM
Quote Post


Utente
*

Gruppo: Members
Messaggi: 97
Utente Nr.: 11445
Iscritto il: 13-October 08



Ringrazio per lo schema, che mi ha confermato dove andava posizionata la bobina volante, ma non riesco ancora a capire dove collegarla.
Potrebbe essere quella spirale disegnata sullo schema prima del BF185 ?
Grazie a tutti

Member is OfflinePMEmail Poster
Top
Hardisk
Inviato il: May 13 2019, 05:36 PM
Quote Post


Guru
***

Gruppo: Moderatori_Storici
Messaggi: 17547
Utente Nr.: 4
Iscritto il: 10-July 04



Si direbbe di si' visto che e' senza nucleo di ferrite
Verifica, con una lente, se ci sono tracce di saldature o terminali scollegati
Mi pare una bobina di om a giudicare dal tipo di induttanza
L'antenna FM e' collegata? Se no collega uno spezzone di cavo e vedi quante stazioni capta, prima di pensare a tararla.


--------------------
Der Rest ist Rauch !

Member is OfflinePMEmail Poster
Top
pier511
Inviato il: May 19 2019, 05:27 PM
Quote Post


Utente
*

Gruppo: Members
Messaggi: 97
Utente Nr.: 11445
Iscritto il: 13-October 08



Salve, ho rimesso mano alla radio e ho notato che il segnale rilevato arrivava bello forte al commutatore, e ponticellandolo sul fono tutta la radio funzionava perfettamente.
Ho fatto innumerevoli tentativi di ripristinare la corretta via, inutilmente.
Alla fine ho deciso di lasciare temporaneamente il bypass e rimandare la ricerca del difetto.
Sacrificando l'entrata fono tutto il resto funziona.
Ho restituito l'apparecchio al proprietario spiegandogli la modifica.
Sembra incredibile ma un guasto cosi banale mi ha bloccato.
Non lo posto nei guasti risolti in quanto non lo e correttamente.
Saluti
Pierangelo

Member is OfflinePMEmail Poster
Top
Utenti totali che stanno leggendo la discussione: 0 (0 Visitatori e 0 Utenti Anonimi)
Gli utenti registrati sono 0 :

Topic Options Reply to this topic Apri una nuova discussione Start Poll

 




Provided by Forumgratis.com - Crea il tuo forum Gratis ora - Segnala Abuse

Coolnetwork Hosting Solution