Riparatore Forum Riparazioni Elettroniche per Riparatori ed Appassionati Powered by Forumgratis.com

  Per offrire una migliore esperienza di navigazione, per avere statistiche sull'uso dei nostri servizi da parte dell'utenza,
  e per farti visualizzare contenuti pubblicitari personalizzati, questo sito usa cookie anche di terze parti.
  Chi sceglie di proseguire nella navigazione esprime il consenso all'uso dei cookie. informativa e revoca consensi qui .
 





  Reply to this topic Apri una nuova discussione Start Poll

> Sintonizzatore NAD 4225, Vari problemi
percoco2000
Inviato il: May 7 2018, 09:36 AM
Quote Post


Guru
***

Gruppo: Members
Messaggi: 1372
Utente Nr.: 656
Iscritto il: 6-April 05



Modello… : Tuner AM/FM NAD 4225
Difetto…. : Completamente spento, Non funziona la FM
Intervento… : Ripristinate alcune piste, sostituito TC9147, Risaldato TD6104

Da qualche tempo, sempre piu' spesso capita che mi portino in riparazione apparecchi “Vintage”, discreti prodotti, che qualche anno fa avrebbero preso la via della discarica.
Oggi e' il turno di un sintonizzatore AM/FM marchiato NAD, un'azienda inglese nata nel 1973. Trattasi del modello 4225, risalente alla meta' degli anni 80.
Il tuner come unico segno di vita evidenzia una flebile accensione del display led, null'altro. Prima di aprirlo mi metto alla ricerca di informazioni sul web, e fortunatamente riesco a reperire il manuale di servizio con schema completo.
Il tutto e' costruito intorno al TC9147BP, un'integrato della toshiba che con pochi altri componenti permette di realizzare un tuner digitale tribanda (AM/FM/OL) con scansione elettronica e 14 memorie. Solitamente e' accopiato ad un prescaler TD6104, per la FM, e un TD6301AP per il controllo di un display led a 7 segmenti 3 cifre ½. Dopo aver dato un'occhiata allo schema, apro e comincio i controlli. L'alimentazione risulta efficiente, sono correttamente presenti la 12V, la 5V ed i 33V dei varicap. E' assente l'alimentazione al pin 42 del TC9147. Un controllo accurato rivla 3 piste interrotte vicino ad una vite di ancoraggio del circuito stampato. Ricostruite le piste l'apparecchio si accende ed effettua tutte le funzioni, ma e' bloccato in AM; la pressione del tasto FM non ottiene alcun risultato, un veloce verifica conferma che l'impulso arriva correttamente al pin 4 dell'IC. Anche isolando il pin 5 (AM) la situazione non cambia. Poiche' la funzione di commutazione di banda e' interna all'IC, sicuramente lo stesso e' danneggiato. Trovato il ricambio in Francia , dopo 15gg di attesa, arriva e procedo alla sostituzione. Con mio piacere, adesso la commutazione di banda funziona, ma l'entusiasmo dura poco… Il tuner non riceve alcuna stazione in FM, la ricerca automatica va avanti all'infinito. Il primo sospetto cade sul nuovo IC….. Sono componenti ormai fuori produzione ed il rischio di acchiappare il bidone e' sempre in agguato. Il cliente, pero', non e' incline a spendere altri soldi per riordinare il chip con il rischio di un nuovo fake… Lo accantono per sbrigare qualche lavoro piu' urgente e dopo un paio di settimane lo rimetto a banco e approfondisco il suo funzionamento… Il TC9147BP ha un PLL che confronta la frequenza dell'oscillatore locale con una frequenza generata internamente, e proporzionale alla frequenza da sintonizzare, e genera sui pin 34 e 35 un segnale che, attraverso un filtro passa/basso attivo (Q907 e Q908) controlla direttamente la tensione di varicap, tensione rilevabile sul testpoint P114. Allo scopo l'IC prevede due ingressi: PIN39, per la AM, e PIN37 per la FM, quest'ultima pero', attraversa prima il prescaler TD6104P (Q906). Strumenti alla mano comincio le verifiche. In modalita AM il tuner funziona perfettamente, rilevo sia il segnale sull'ingresso dell'IC che l'uscita dal PLL, e la tensione varicap varia con il variare della frequenza. Facendo le prove in tarda serata capto anche qualche stazione smile0.gif.
In FM, invece, non ho alcun segnale e la tensione varicap resta fissa a 33V. Non rilevo segnale neanche in uscita dal tuner FM, che e' ben sigillato in un gabbiotto metallico. Mi si pone il dilemma se a difettare sia il tuner o la sezione di controllo. Dopo aver verificato la presenza della tensione di alimentazione (12V pin 6) stacco il pin di controllo dei varicap (PIN5) ed alimento esternamente. Con mio piacere, al variare della tensione vengono correttamente sintonizzate varie radio, e dal tuner, esce, finalmente, il segnale dell'oscillatore locale (PIN8) diretto al prescaler. Mi dirigo quindi all'uscita del prescale, e non trovo niente. Presenti i 5V sul pin1, il colpevole non puo' che essere lo stesso IC. Vado per dissaldarlo e qui mi accorgo che il PIN4 dello stesso (GND) e' isolato dal circuito, ma non che si sia dissaldato, non e' proprio presente la piazzola stagnata, la stessa e' ancora ricoperta dalla vernice verde. All'inizio penso a qualche soluzione circuitale particolare, ma uno sguardo approfondito al datasheet mi convince che lo stesso debba essere collegato a massa.. Lo collego con uno spezzone di filo volante e la sezione FM torna a funzionare perfettamente… Dissaldo quindi l'ic, gratto la vernice sulla piazzola e lo risaldo. Dopo due giorni di test riconsegno. Mi chiedo come abbia funzionato tutto questo tempo con questo difetto d'origine…. Mha!


In allegato lo schema elettrico......

File Allegato ( Numero di download: 8 )
File Allegato  nad_4225_p8_p8.pdf


--------------------
Slackware addicted ........

Member is OfflinePMEmail PosterAOLYahoo
Top
Enzoelettronica
Inviato il: May 7 2018, 02:25 PM
Quote Post


Guru
***

Gruppo: Members
Messaggi: 951
Utente Nr.: 57224
Iscritto il: 23-December 12



thanx.gif thanx.gif thanx.gif

1_my_roger.gif 1_my_roger.gif
my_bye.gif my_bye.gif


--------------------
fa il surf cavalcando l‘onda elettronica

Member is OfflinePMEmail Poster
Top
SA 9900
Inviato il: May 9 2018, 01:16 PM
Quote Post


Guru
***

Gruppo: Members
Messaggi: 2316
Utente Nr.: 2261
Iscritto il: 8-April 06



Ottimo lavoro Percoco..Non è la prima volta che capitano queste cose.Non escluderei che il cliente lo avesse comprato già con quel problema. Ma quel che conta è la riparazione e per fortuna sei rientrato nelle spese.


--------------------
Valerio

Member is OfflinePMEmail Poster
Top
Utenti totali che stanno leggendo la discussione: 1 (1 Visitatori e 0 Utenti Anonimi)
Gli utenti registrati sono 0 :

Topic Options Reply to this topic Apri una nuova discussione Start Poll

 




Provided by Forumgratis.com - Crea il tuo forum Gratis ora - Segnala Abuse

Coolnetwork Hosting Solution