Versione stampabile della discussione
Clicca qui per visualizzare questa discussione nel suo formato originale
riparatore > Guasti Risolti > Oscilloscopio HP180C


Inviato da: Fulcro il Aug 17 2005, 05:04 PM
Questo (mio) oscilloscopio, ha presentato improvvisamente la traccia ridotta a soli 3 cm circa a partire dal bordo sinistro, come se si fosse agito sul posizionamento della traccia, portatandola tutta a sinistra. Ovviamenter agire sul suddetto controllo non servito a niente. Con l'altro oscilloscopio ho controllato la sezione dell'amplificatore orizzontale (schema 3 del Service Manual, parte mainframe) e dopo i primi controlli ho notato l'assenza del segnale di uscita (indicato nello schema come tensione di 47V) nel collettore comune di Q7 e Q8 (amplificatore complementare a Q12 e Q13). Da ognuno di questi amplificatori esce il segnale di pilotaggio del giogo, a fasi invertite. Mentre ad uno dei connettori delle placche orizzontali arrivava il segnale corretto (punto 5 sullo schema, in uscita da Q12-Q13), nell'altro arrivava un segnale errato, che limitava l'ampiezza della scansione orizzontale. Dopo vari e lunghi controlli ho trovato la resistenza R44 (12,1 KOhm) con valore notevolmente alterato. Sostituita questa, la traccia tornata ad essere visualizzata correttamente. Ho proceduto alla taratura completa della sezione orizzontale e ho riottenuto un ottimo strumento.


Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)