Versione stampabile della discussione
Clicca qui per visualizzare questa discussione nel suo formato originale
riparatore > Riparazione > Riparazione oscilloscopio PM3082 Philips


Inviato da: aduri il Apr 18 2016, 02:49 PM
Salve a tutti,
sto cercando di riparare un oscilloscopio della Philips PM3084, un quattro tracce da 100MHz,
il guasto l'avrei risolto ma non riesco a trovare il componente.
E' un rotary switch che, da schema, risulta essere un deviatore che controlla l'intensitā di traccia.
Il codice tratto dal manual service č 532210590036, purtroppo mettendo la sigla in internet mi mandano da fornitori
americani, che voi sappiate c'č qualche rivenditore di parti di ricambio in italia/Europa che possa aiutarmi?
Nei cataloghi RS, Digikey, TME, Melchioni non l'ho trovato.



Allego immagine del componente, che tral'altro, ha l'aspetto di un trimmer.

ciao
Antonio

Inviato da: robert il Apr 18 2016, 05:56 PM
Ciao e benvenuto
In Italia dubito che li trovi potresti provare sulla baia di adattarne qualcuno di questi o se su i tuoi ci sono sigle o numeri puoi fare ricerca
qui un esempio
http://www.ebay.it/sch/i.html?_nkw=rotary+switch my_bye.gif

Inviato da: Enzoelettronica il Apr 18 2016, 10:57 PM
ciao, dal lato saldature quanti pin ha, potresti provare a smontarlo, e se la parte interna che ruota risulta integra, cercare di rifondere la plastica che si e rotta con quella che e rimasta dentro.

oggi o riparto un potenziometro slider introvabile con astina in plastica tranciata, quasi come il tuo, ora sembra perfetto da esterno, da smontato si nota la lavorazione, tipo questo:

user posted image

ma + lungo e con un valore in ohm che facevano nei old vintage.

potresti provare rotto per rotto io proverei.

Ciao

Inviato da: aduri il Apr 19 2016, 07:39 AM
Ho sostituito con un altro potenziometro presente nella stessa scheda che serve a centrare lo schermo (che ritengo superfluo), ed ora vā.
Sarebbe meglio trovare il ricambio per l'integritā dell'apparato ma per ora ci accontentiamo.

Quello che non capisco č che, quando accendo l'apparato, la traccia non appare e devo sempre ruotare il commutatore che ho sostituito per farla apparire.
Probabilmente occorre fare qualche settaggio.
Non appare neanche dopo l'autotest.[8]
Avevo provato a mettere un deviatore ma non vā.

ciao
Antonio wink[2].gif

Inviato da: aduri il Apr 26 2016, 03:04 PM
Salve a tutti,
Scusate, ancora una cosa, avendo poca familiaritā con questo tipo di strumenti, come si fā a d andare in modalitā XY?
Ho provato a leggere il manuale ma non sono riuscito a capire.

saluti
Antonio


Inviato da: Enzoelettronica il Apr 27 2016, 10:55 AM
prova a guardare i video, ne trovi molti.
eccone una lista
https://www.youtube.com/results?search_query=PM3082
ciao

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)