Versione stampabile della discussione
Clicca qui per visualizzare questa discussione nel suo formato originale
riparatore > Riparazione > HT321 multimetro


Inviato da: alessioblaupunkt il Jun 22 2013, 08:30 PM
Ragazzi sono rimasto senza parole per questo:

mi arriva questo multimetro senza segno di vita, sostituendo le pile nulla cambia, l'alimentazione alla scheda arriva.
Non ci sono fusibili.
Ho testato tutti i diodi e non sono n in corto n aperti, l'integrato che gestisce tutto come quello delle calcolatrici ovvero c' la colata che copre tutto.
Ci sono alcuni transistor smd siglati WY e S1A che dovr togliere per testarli meglio, anche perch i WY hanno 2 dei 3 terminali connessi assieme.
I condensatori non sono in corto.
Non ho provato i resistori.
Tutto SMD tranne:
Ci sono 4 PTC, tutte intatte e con lo stesso valore, misurandole in ohm.
Ci sono 2 componenti ceramici con al centro un taglio praticato a macchina. Non so che tipo di componente sia.
Metter le foto del lato componenti che anche il lato saldatura.

Ho poi cercato il prezzo di quest'arnese e mi caduta la mascella.

90 euro???!?!??!!! ph34r.gif

Capisco che abbia le funzioni HOLD, R, MAX ecc, ma in un multimetro da 90 euro mi aspetto come minimo 2 fusibili e che l'integrato principale non sia coperto dalla colata!

P.S. C'e' scritto KIMO ma l'HT uguale, cambia solo la scritta.

Deluso a dir poco. Per fortuna non mio! my_bye.gif

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)