Versione stampabile della discussione
Clicca qui per visualizzare questa discussione nel suo formato originale
riparatore > Riparazione > tester ice 680 r


Inviato da: bacanaz il Feb 18 2009, 07:16 PM
ciao a tutti, dopo anni di lavoro il mio tester 680 r non misura correttamente le tensioni in alternata. in pratica se voglio misusrare la tensione di casa (230 v) l'indice si ferma a metà scala oscillando. così ho controllato i diodi al germanio e i 2 condensatori ma risultano funzionanti. se avete suggerimenti, idee son contento
ringrazio tutti saluti

Inviato da: alessioblaupunkt il Feb 18 2009, 08:06 PM
Era corredato di guida per ripararlo da se'. Vado a rispolverarla e scrivo tutto quel che riguarda i guasti sulla linea della Vac. Ecco quella del 680G serie IV:
GUASTI AL CIRCUITO VOLTMETRICO IN C.A.
Controllo circuito voltmetrico in c.a.: il mancato funzionamento del tester sulla portata voltmetrica in c.a. puo' essere causato da interruzione o alterazione dei resistori concatenati addizionali i quali sono i medesimi che compongono il circuito voltmetrico in c.c, salvo il 2720 ohm, pertanto si consiglia di verificare il circuito come da istruzioni relative ai guasti al circuito voltmetrico in c.c. Per quanto riguarda invece il controllo della sezione raddrizzatrice rimandiamo a quanto e' stato detto circa il controllo dei guasti al circuito amperometrico in c.a. salvo il circuito 2 V c.a., per il quale diamo qui di seguito le istruzioni: Predisporre il Tester campione su ohm*1000, innestare il terminale nero nella boccola pF 2 V, il terminale rosso nella portata 2Vac 250 uAac, l'indice si deve portare sulla 25a div. scala nera, invertire i puntali e l'indice deve indicare lo spazio di circa una divisione a sinistra dello zero. Se tali condizioni non si verificassero, controllare i diodi al Germanio singolarmente attenendosi a quanto segue: predisporre il Tester campione su ohm*100, il puntale rosso sul punto 14, il puntale nerosul punto 16 (vedi schema), lettura 1500 ohm circa, dopo l'inversionedei puntali la lettura diverra' 500 ohm circa; ripetere l'operazione per il secondo diodo al Germanio, puntale rosso 15 dello schema, puntale nero sul punto 14, la lettura dovrebbe essere di 1500 ohm e dopo l'inversione dei puntali 500 ohm circa.

QUOTE
dopo anni di lavoro il mio tester 680 r non misura correttamente le tensioni

Allegro! smile0.gif happy[1].gif Il mio l'ho ereditato da un caro zio, ed e' solo dell'88!!!

Comunque i resistori guasti nel tuo caso possono essere quelli da 36K, 160K, 800K,
(5.6K e reostato semifisso 2.2K)

Foto artistica: con ombre! my_bye.gif

Inviato da: bacanaz il Feb 18 2009, 08:43 PM
grazie vedrò di fare quello che mi hai scritto.
PS il mio tester è di 5 serie...non so l'anno ma dovrebbe essere degli anni 70 visto ustilla la mitca torcetta a 3 volt ormai irreperibile

Inviato da: alessioblaupunkt il Feb 18 2009, 09:13 PM
No, anche il 680G serie III aveva la torcetta da 3V, ancora reperibile.
Esternamente il 680G serie III e IV sono identici: quasi quadrati, grigio topo.
Aprendoli: quasi stesso quadrante e stesse scale.
Stampato: quasi uguale.
Per la cronaca, a meno di errori questo dovrebbe essere il http://www.elettronicazetabi.it/shop/strice680r.htm.
Il 680G III e IV sono molto simili al 680R in tutto.
Per forza di cose la V serie deve essere >88, non anni 70.
Non e' che per caso e' il 680E, quello marrone? Ho anche quello col suo manuale di uso e riparazione. my_bye.gif

Inviato da: Hardisk il Feb 18 2009, 10:52 PM
Non so se puo' servire
Ho il 680R, ma VI serie

HD

Inviato da: Hardisk il Feb 18 2009, 10:56 PM
E la settima


Inviato da: vladimix il Feb 19 2009, 02:43 AM
potrebbe dipendere dal pulsantino x2 che serve per raddoppiare le portate.
se lo premi cosa succede?

questo ha la pila da 3v
http://digilander.libero.it/chopin.i/ice680r.zip

Inviato da: bacanaz il Feb 19 2009, 06:35 PM
QUOTE (vladimix @ Feb 19 2009, 02:33 AM)
potrebbe dipendere dal pulsantino x2 che serve per raddoppiare le portate.
se lo premi cosa succede?

questo ha la pila da 3v
http://digilander.libero.it/chopin.i/ice680r.zip

se premo il tasto AV x 2 l'inice sbatte violentemente a fondo scala

Inviato da: alessioblaupunkt il Feb 21 2009, 07:56 PM
Increbile, passano gli anni e i resistori sono sempre quelli: 36K, 160K, 800K,
(5.6K e reostato semifisso 2.2K) 1_my_roger.gif
Pertanto pubblico le istruzioni relative a guasti al circuito voltmetrico c.c.:
Un rapido e sommario esame della continuita' del circuito voltmetrico puo' essere eseguito predisponendo il Tester campione sulla portata ohm*1000, quindi introdurre il puntale nero nella boccola (=), il rosso nella boccola 100mV; lo strumento sotto controllo supera il fondo scala mentre il Tester campione misurera' 2000 ohm. Puo' apparire ovvio usare la portata ohm*100 piuttosto che la ohm*1000 ma facendo questo si verrebbe a sovraccaricare lo strumento sotto controllo facendo in tal modo intervenire i diodi di protezione i quali riducendo la resistenza ai morsetti del galvanometro ridurranno il valore globale della portata 100mV modificando pertanto il valore di 2000 ohm che non sarebbe piu' rilevabile dalla portata ohm*100 del Tester campione. Spostare quindi il puntale rosso sulla portata 2V, l'indice si portera' all'incirca sulla 36a divisione (scala nera), lo spostamento sulla portata 10v portera' l'indicazione a 12 div. circa, sulla portata 50V, 3 div. circa, sulla portata 200V 3/4 di div. sulla portata 500V 3/10 di div., sulla portata 1000V 3/20 di div.
In caso di interruzione nella concatenazione dei resistori si rilevera' con nessun spostamento da parte dell'indice quando il puntale viene introdotto nella boccola relativa alla portata guasta.
Portata sulla quale si verifica l'interruzione ---> Resistore da sostituire
100mV ---> 720ohm
2V ---> 36Kohm e 2720ohm
10V ---> 160Kohm
50V ---> 800Kohm
200V ---> 3Mohm
500V ---> 6Mohm
1000V ---> 10Mohm
my_bye.gif

Inviato da: bacanaz il Feb 23 2009, 09:46 AM
ciao a tutti ho controllato tutte le resistenze del circuito voltmetrico e sono tutte sane, mentre controllando le resistenze del circuito amperometrico erano tutte sane tranne la 5,76 ohm, adesso vedo di sotituirla poi vi farò sapere.

Inviato da: bacanaz il Feb 23 2009, 02:32 PM
QUOTE (bacanaz @ Feb 23 2009, 09:36 AM)
ciao a tutti ho controllato tutte le resistenze del circuito voltmetrico e sono tutte sane, mentre controllando le resistenze del circuito amperometrico erano tutte sane tranne la 5,76 ohm, adesso vedo di sotituirla poi vi farò sapere.

ciao a tutti ho risolto il problema era la res da 5,76 interrotta, adesso funziona tutto

Inviato da: Hardisk il Mar 3 2009, 01:05 AM
Bene!
In genere , nei circuiti elettronici di ogni tipo, si esaminano sempre per prime le resistenze chimiche di basso valore, poiche' sono quelle le prime a bruciare--

E' comunque un ottimo tester

HD 1_my_roger.gif 1_my_roger.gif

Inviato da: bacanaz il Mar 11 2009, 08:33 PM
QUOTE (Hardisk @ Mar 3 2009, 12:55 AM)
Bene!
In genere , nei circuiti elettronici di ogni tipo, si esaminano sempre per prime le resistenze chimiche di basso valore, poiche' sono quelle le prime a bruciare--

E' comunque un ottimo tester

HD 1_my_roger.gif 1_my_roger.gif

sisi.....nel mio piccolo adopero solo quello, assieme a due 680 g dell'ice sempre

Inviato da: Hardisk il Feb 17 2012, 05:57 PM
Ho 2 680R. Uno e' perfttamente funzionante, mentre l'altro 'dimezza le portate'
Ho provato tutto, anch sostituire l'intero stampato, ma...nulla da fare
Ho dedotto che il problema e' causato dalla strumento, purtroppo
Lo stesso accade con il Minitester80. Uno e' perftto e l'altro presenta l'identico problema. Che ci sia un'epidemia di strumenti capricciosi?

HD blink.gif

Inviato da: alessioblaupunkt il Feb 21 2012, 06:29 PM
Ciao Hardisk, tutti gli Ice in origine hanno un trattamento che si chiama Kristal (credo) applicato sul "vetrino" dello strumento.

Col tempo o con l'eccessiva pulizia del vetrino la soluzione antistatica sparisce ed ecco che toccando o passando col braccio vicino al vetrino accade che l'ago si sposta da solo, o non arriva a fondo scala.

Io quei problemi li risolvo solo temporaneamente usando un liquido per pulizia casalinga che abbia proprietà antistatiche: per un paio di settimane tutto funziona bene poi sono costretto a passare uno straccio imbevuto di antistatico nel "vetrino".

Uso questo perchè una bomboletta di spray antistatico costa parecchio.

Magari questo problema accade anche a te.
Fai una prova, senza spendere una fortuna, acquista un liquido pulente per vetri o superfici casalinghe che sia antistatico, versalo in uno straccio e stofina il vetrino.
Effettua un paio di misure e vedi se ti risolve il problema.

Inviato da: Hardisk il Mar 29 2012, 08:54 PM
In genere lo pulisco leggermente con uno straccio inumidito, poi agisco sulla carica statica, sempllicemente mettendo l'apparecchio capovolto a terra, poi imprimo movimenti rotatori con la mano sul 'vetro', cercando di far arrivare l'indice sullo zero, dopodiche' lo provo e ripeto la messa a massa o l'operazione seguente....


A volte i sistemi empirici funzionano!

Non costa niente provare 1_my_roger.gif thanx.gif

Inviato da: antico il Mar 29 2012, 10:38 PM
provare per provare , provate anche i liquidi che si spruzzano sugli occhiali , alcuni penso dei più scadenti sono solo antistatici.Io ne ho uno comperato in Spagna almeno 15 anni addietro ,circa 1/4 di litro e và bene.Sull'etichetta c'è scritto il nome del prodotto "MAYLESTATIC" composizione (se è vero)
375% Glicerol Ph C3 H8 O3
125% Silicona 7047V350
dico scadente in quanto lo avevo comprato sù un banchetto in una delle tante fiere e per poche pesetas , per usare subito a pulire gli occhiali .

Mario

Inviato da: lupone il Jan 13 2014, 09:20 AM
Buondì amici , vorrei inviare in riparazione il mio 680R perchè aprendolo , dopo un periodo di non uso , ho trovato l'indice a fondo scala . Ho aperto lo strumento e ho notato che i fili del cablaggio al circuito si sbriciolavano , ho sostituito tutto ma non è cambiato nulla . Gentilmente qualcuno può indicarmi dove lo posso far riparare ?

Inviato da: Hardisk il Apr 8 2014, 08:45 PM
Ho forti motivi per ritenere che sia da sostituire proprio il galvanometro. Probabilmente il tester e' stato in ambiente umido o esposto a vapori corrosivi e lo strumento, essendo delicato, e' il primo a guastarsi.....

Prova a vedere su ebay

http://www.ebay.it/sch/sis.html?_nkw=Tester%20ICE%20680R&_itemId=190866494664

o


http://www.ebay.it/sch/sis.html?_nkw=Tester%20Ice%20680r%20per%20ricambi&_itemId=320762073755

P.S: Se ne acquisti un altro per ricambi, verifica la serie del tuo modello
Se non erro ne sono state fatte almeno 6 serie

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)