Versione stampabile della discussione
Clicca qui per visualizzare questa discussione nel suo formato originale
riparatore > Aiuto Riparazioni HI-FI CD DVD > giradischi revac panta rhp 360


Inviato da: oscillatore il Aug 28 2017, 11:42 AM
al vecchio giradischi revac ho sostituitole le due cinghiette dei motorini per il movimento del braccio.
la riproduzione è buona ma alzando il volume compare un rumore di fondo.
piu volume piu rumore se alzo tanto il rumore copre il suono.
La testina e acutex lpm, sembra gia sostituita.
Controllato tutti i cavi e tutte le masse controlato pure interuttore che porta a massa il segnale.
Penso alla testina difettosa.
Misurata la resistenza mi da 472 hom per canale.
poi chiedo ci sono testine che hanno 1440 hom e altre come questa 470.
grazie

Inviato da: Enzoelettronica il Aug 31 2017, 09:15 PM
il rumore lo senti solo su un canale oppure su entrambi, spesso trovo un filino o positivo o massa della puntina staccati interrotti proprio dove si connettono i 4 pin, altre volte sotto dove escono i 4 fili, quindi fai questa verifica.
inoltre puoi provare anche a mettere due resistenze per canale dove colleghi la puntina in modo da valutare dove sta l'intoppo

Inviato da: oscillatore il Sep 1 2017, 01:27 PM
il rumore in entrambi i canali, se avvicino la testina al piatto tenendola sollevata senza che tocchi il rumore aumenta, se la allontano il rumore diminuisce. sembra induzione del motore.
la resistenza in hom delle varie testine 472 e 1440, non impendenza, dove sta la differenza.
ma... penso anche al motore, una sezione difettosa, perche se avvicino la testina al piatto il rumore aumenta, anche se metto in cc segnale e massa.
il motore è in continua ??
ciao

Inviato da: Enzoelettronica il Sep 1 2017, 04:10 PM
quello che dici per me appare sempre di più un problema ai cavi che sono nel braccio e che poi si connettono alla testina, il fatto che toccando il braccio con le mani aumenta conferma la mia ipotesi, mancanza delle massa al braccio.

se bene ricordo i giradischi Panta RPH 340 e RPH 360. sono a trazione diretta e montavano motori JVC, in pratica sotto il piatto ai un motore pilotato in pwm ecco spiegato perché avvicinando il braccio al centro il rumore aumenta.

quindi controlla sotto al piatto vi dovrebbe essere un filo di massa che si collega alla parte metallica del braccio o al metallo che tiene il braccio se manca, fai cosi prova a collegare esternamente prima la massa al metallo del braccio e metti in cc i due canali senza testina il rumore dovrebbe sparire fai connessioni corte, ad esempio dal filo di massa che esce dietro al braccio.


ho trovato solo le istruzioni

https://www.vinylengine.com/library/panta/rph-340.shtml

concentrati sui fili e cavi che vanno alla testina il problema e li

user posted image





my_bye.gif my_bye.gif

Inviato da: oscillatore il Sep 3 2017, 11:15 AM
grazie ... prove gia fatte.
gia collegato cavetto esterno tra massa e braccetto, messo il segnale a massa,
misurato con ommetro tutti i cavetti e rifatte saldature.
domani provo con altra testina poi ti so dire ...
ciao

Inviato da: oscillatore il Sep 11 2017, 05:59 PM
sostituita in prova la testina, con una shure.. (usata ma buona)
il rumore di fondo si è attennuato ma non scomparso.
ricontrollati cavi e saldature e tutte le masse.
se aumento un po il volume gli altoparlanti ballano, cosa che non succede ascoltando la radio.
L' amplificatore è un Nad 3030,
Se hai altra idea ....ciao

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)