Versione stampabile della discussione
Clicca qui per visualizzare questa discussione nel suo formato originale
riparatore > Aiuto Riparazioni HI-FI CD DVD > Tarare testina registratore, si può?


Inviato da: Halfshadow il May 22 2017, 09:15 PM
Come vi dicevo ho uno stereo doppia piastra, che sì, non ha problemi di cinghia o altri problemi in generale, tranne uno. La piastra destinata alla registrazione in riproduzione offre un suono più ovattato rispetto alla piastra destinata alla lettura, la registrazione è perfettamente nitida se riascoltata nella piastra che l'ha registrata, mentre nella piastra di lettura è un pò troppo nitida, tanto da mostrare tutti i difetti della registrazione su nastro. Non credo significhi che la la testina sia usurata, ma semmai tarata male, c'è un modo per tararla esattamente come quella di lettura, che è tarata benissimo, in modo da registrare anche cassette perfette?

Inviato da: robert il May 22 2017, 09:39 PM
Se vuoi tarare semplicemente l' azimuth ti servira' un nastro apposito (non
tanto facile da reperire) con le varie frequenze di prova o con un tono
guida....dipende dal metodo...

Ti sara' utilissimo un oscilloscopio, oppure qualsiasi attrezzo per misurare
il livello di uscita, o anche l' ingresso di una buona scheda audio per
computer (una qualsiasi SoundBlaster della nuova generazione a 16bit andra'
bene)


Eccoti qualche metodo:

* Con la cassetta, imposta il tipo di nastro, o il bias appropriato a
quello inserito. Mentre riproduci la sequenza di frequenze devi monitorare
il pc....o l' oscilloscopio...o il tuo misuratore di livello.......affinche'
la risposta si mantenga il piu' vicino possibile a quella dichiarata sulle
istruzioni del nastro guida.
L' azimuth ti permettera' di raggiungere l' ottimale riproduzione, ma
attento che se non centri esattamente la posizione ottimale produrrai degli
squilibri sulla gamma alta o bassa, oltre a delle interferenze tra i canali
destro e sinistro.

questo l'ho trovato in giro per il web io la taravo ad orecchio quando la musica la sentivo la più chiara possibile bloccavo la vite con smalto per unghie sotto lo sportello ci deve essere un foro dove infilare il microcacciavite poi devi girare lentamente a piccoli quasi impercettibili passi verso destra o verso sinistra.
Però prima di fare tutte queste manovre pulisci la testina accuratamente wink[2].gif

Inviato da: giacomo004 il May 22 2017, 10:07 PM
Oltre all'ottimo consiglio di Robert, puoi anche guardare questo video, non e' professionale, ma spiega quello che devi fare.


https://www.youtube.com/watch?v=ySpjCw2nI5I

Inviato da: Vittore FR il May 22 2017, 10:13 PM
Concordo a pieno tutti i consigli dati da robert.
Aggiungo che che quel famoso nastro, (a tutt'oggi introvabile) altri non era che una registrazione fatta con apparecchiature -campione- di una frequenza di 8Khz , che messa in lettura, dall'apposito foro sotto lo sportello , andavi a regolare il posizionamento testina per la massima espressione dei toni alti ed altissimi, ad orecchio, altrimenti con oscilloscopio per ottenere i migliori risultati.
Se tutto ciò, non è possibile avere, il modo più semplice per ottenere discreti risultati, e quello di procurarsi una cassetta di un determinato artista, ma di sicuro riprodotta da una famosa e qualitativa casa di registrazione es. RCA, metterla in lettura nella piastra di registrazione, avendo accuratamente azzerato nel tuo ampli, i toni bassi, ed aver esaltato per il max i toni alti, ed a orecchio regolare la posizione della testina, per ottenere i più alti ed altissimi possibili. Lo sò è un modo tanto empirico, ma a volte ci si azzeccha bene.
Tieni presente inoltre, che con le apparecchiature (casarecce), il risultato in registrazione, non è mai perfettamente conforme all'originale, e molto dipende anche dalla qualità del nastro che si usa.
buon lavoro my_bye.gif

Inviato da: Halfshadow il May 22 2017, 11:28 PM
Potrebbe essere complicato però ora che ci penso, siccome è un doppia piastra particolare, le 2 piastre non sono una a destra ed una sinistra come in quelli più comuni, ma una dietro l'altra, infatti le due testine sono molto vicine tra loro, non so se sia possibile tararle così come avete detto, il modello del registratore è Sharp WQ-T205H(GY), ha un solo sportello dove alloggiare le 2 cassette, ha solo le 2 eliche che fanno girare le bobine ma sono più lunghe per poter far girare 2 cassette contemporaneamente, posso assicurarvi che la qualità della registrazione è davvero molto buona se risentita con le cuffie rispetto all'originale, ma solo nella stessa piastra che l'ha registrata, per questo penso ad un errore di taratura, certo è che la paura di peggiorare le cose è tanta...

Inviato da: Enzoelettronica il May 23 2017, 10:39 AM
oltre le regolazioni consigliate, verifica la testina, controlla se vi fossero minimi residui di sporco, se noti che sembra come fosse stata limata, lo si nota dalla superficie di contatto non più omogenea, oppure potrebbe essersi magnetizzata, in pratica potrebbe essere come una piccola calamita ma con forza limitata che non cancella il nastro ma rende l'audio come descritto

qualche info in piu
http://www.ilnastrone.it/Uso_e_manutenzione/Uso_e_manutenzione.html


ecco uno schema smagnetizzatore magnetizzatore

http://it.emcelettronica.com/files/u15901/shema.gif

in quelli per testine vi e una piccola barretta metallica che trasporta la frequenza dei 50hz fino alla testina con una attenuazione in modo da non danneggiare l'avvolgimento interno della testina



my_bye.gif my_bye.gif

Inviato da: Halfshadow il May 25 2017, 11:10 AM
Sembrerebbe relativa ai registratori a bobine quella guida, anche se effettivamente quello stereo ha uno spazio apposito per inserire il cacciavite e girare le viti delle testine, ma essendo insieme temo di modificare la taratura di entrambe e non era quello che volevo... Temo che almeno in questo caso sia impossibile...

Inviato da: Enzoelettronica il May 25 2017, 09:38 PM
la procedura e identica, sempre testine magnetiche sono, alcune più grandi altre più piccine, vi sono due viti laterali una e fissa, l'altra mobile sotto alla aletta e presente una molla che ruotando la vite o a destra o sinistra si cambia l'inclinazione rispetto il nastro, questo serve per correggere l'azimut

user posted image

user posted image
ecco un po di testine magnetiche, come vedi i fori laterale in alcuni casi cambiano

user posted image

ma alla fine come variare l'azimut la procedura e sempre la stessa

posta una foto comunque

Inviato da: Halfshadow il Jun 19 2017, 06:45 PM
SONO ROVINATO!

Avevo dimenticato di postare la foto (anche se l'avevo scattata) perché alla fine avevo deciso di tenermelo così, può sembrare un controsenso ma alla fine mi stava bene così, alcune cassette anche originali siccome si sentono meglio su una piastra piuttosto che su un'altra, allora ero più contento così, ma ieri mi si è rotto anche lui...

So che è davvero un periodaccio, non sono nemmeno riuscito ad andare a comprare il grasso per sistemare gli altri 2 CD/cassette, però mi serviva almeno lui, che era un vero gioiello, l'ho comprato usato per 2 spicci e forse ha anche 30 anni, ma non pensavo che si sarebbe rotto così presto...

Si accende male, ha cominciato ieri, adesso si accende una volta su 50 ed il led del power è fioco fioco quando non si riesce ad accendere, l'ho smontato ma i condensatori sembrano normali, solo quello più grosso da 2200 micro farad anche se non è gonfio ha attirato la mia attenzione perché sembra avere un graffio sulla testa metallica scoperta...

Però ho visto una bolla strana sul trasformatore, ve la mostro in una foto dove c'è anche il grosso condensatore con lo strano graffietto:


http://i.imgur.com/8ZITiRu.jpg


Che dite, condensatori o trasformatore? Quella bolla è normale?

Inoltre sembrerebbe che alcuni condensatori siano già stati cambiati, sembrano quelli recenti della Elna alcuni, ci avete fatto caso?

Inoltre, ad essere onesti, prima del difetto, ha sbattuto pianino contro un mobile dove c'era una cassa mentre lo spostavo, ma non ha problemi sul suono, solo nell'accensione, non c'entra nulla dunque vero?

Inviato da: nemesis il Jun 19 2017, 08:57 PM
la bolla se e' un danno ( potrebbe non essere nulla ) e' sul primario , se e' in corto deve scaldare parecchio piu' del normale , misura la tensione sul secondario e vedi se e' giusta , anche se fosse il trasformatore un ricambio si trova in qualche modo .
Attento a non fulminarti quando fai le misure !

Inviato da: Halfshadow il Jun 19 2017, 09:59 PM
Ok, come le faccio le misure? Ho il tester digitale ma non so dove collegare i fili per questo test nel tester e dove fare le misure al trasformatore... Non so nemmeno la differenza tra primario e secondario, la temperatura della scocca non mi sembrava più alta del solito, anzi, era fredda.

La radio a proposito funziona ed il power led in quel caso si accende normalmente, però se premo un qualsiasi tasto del registratore non girano i pedalini, a volte si accende il registratore ed in quel caso resta acceso e sembra funzionare correttamente, altre volte il led diciamo che si accende fioco fioco ma dopo un minuto dopo accensioni/spegnimenti del led finalmente parte.

Inviato da: nemesis il Jun 19 2017, 10:13 PM
in questo caso il primario e' la "220" il secondario la bassa tensione ( 6 , 9 , 12 ) , sono in corrente alternata , la "220" non la devi misurare perche' venendo dalla rete e' circa 230 v e pace , la bassa tensione la misuri col tester in Volt A.C. , non ti preoccupare se il tester ha solo la 750 e la 250 ac ( o simili ) , la misura andra' bene lo stesso , per sapere se tutto e' ok prendi la tensione del condensatore elettrolitico di filtro subito dopo il ponte raddrizzatore , se e' da 25v l'uscita del trasformatore dovrebbe essere 12-15 , se e' da 16v dovrebbe essere 6-9 , se c'e' la serigrafia con la tensione ancora meglio ...




Inviato da: Halfshadow il Jun 19 2017, 11:04 PM
Il ponte raddrizzatore potrebbero essere quei 4 diodi sotto il trasformatore?

Se il guasto è sul primario devo comunque provare sul secondario?

Se il guasto è nel primario che differenza c'è se invece è sul condensatore che devo provare?

Dai sintomi che ti ho detto ti sembra un corto del primario o un problema di condensatori? a volte va altre volte no ed altre parte dopo un pò, come se dovesse caricarsi...

Farò le prove sperando di non fulminarmi di nuovo domattina dopo che avrò risolto un'altra faccenda, sperando anche di riuscire a procurarmi il grasso per riparare gli altri 2 registratori. Sono in pessime acque lo so. XD

Inviato da: nemesis il Jun 20 2017, 12:43 AM
quell'alimentatore e' un alimentatore tradizionale non uno switching , quindi al primario c'e' solo l'avvolgimento del trasformatore ... o il trasformatore e' buono o non e' buono , sempre perche' non e' uno switching i condensatori hanno una importanza diversa , filtrano e livellano la tensione , anche se fossero guasti completamente ( e lavorando a bassa frquenza si guastano meno ) avresti dei disturbi , del ronzio in audio , un effetto waw waw sul trascinamento del nastro ecc... ecc... ma l'apparecchio in qualche modo funzionerebbe .
Si potrebbe avere un raddrizzatore con 4 diodi ,non mi sembra di vedere un ponte integrato.

Inviato da: Halfshadow il Jun 20 2017, 11:18 AM
Stavo per mettermici ma dovrei smontare anche la PCB per fare i test e non ho tempo per farlo con delicatezza stando attento a non sciupare niente mentre smonto, semmai riprovo più tardi, ho toccato la bolla sul trasformatore comunque, è solida, sotto sembra esserci qualcosa non è una bolla d'aria quanto meno. È un buon segno? O potrebbe essere esploso qualcosa? È molto vicino alla scocca comunque e ieri sera avevo provato a riaccenderlo e non mi sembrava affatto che scaldasse.

Però se il guasto non è lì dove potrebbe essere se dici che i condensatori qua servono solo come filtri?

Inviato da: nemesis il Jun 20 2017, 05:31 PM
"solo" come filtri ... guarda che servono non li puoi togliere smile0.gif

se non fai le prove che ti ho detto non lo sapremo mai dove sta il guasto !

Inviato da: Halfshadow il Jun 21 2017, 12:07 AM
Non ho avuto il tempo. Mi ci metto appena posso, anche domattina ho altre commissioni da sbrigare, ma questo stereo devo ripararlo per forza, è insostituibile. XD

Inviato da: Halfshadow il Jun 29 2017, 06:53 PM
Non sono riuscito a fare quei test perché va smontata parecchia roba per accedere al lato saldature della scheda ed ho paura di distruggerlo, mi ci devo mettere con davvero molta calma, però mi sono procurato tutte e 6 le pile torcia necessarie e si comporta allo stesso modo da alimentazione a batterie e con il cavo. Il trasformatore c'entra qualcosa anche con l'alimentazione a batterie oppure no? P.S. Ho provato a tenerlo acceso un'ora per vedere se riuscivo a farlo funzionare (all'inizio bastava fare così) ed ho provato a toccare il trasformatore entro 5 minuti dallo spegnimento, dove c'è la bolla, non bruciava affatto.

Anche se ho notato che è cambiato qualcosa, prima, se switchavo sulla radio, comunque i pedalini non giravano, ma se per caso giravano o cominciavano a girare dopo un pò e switchavo di nuovo sul tape era pienamente operativo. Adesso, dopo aver provato con le batterie, sia con le pile che da rete elettrica sulla radio girano, ma appena switcho su tape il sistema perde potenza e smettono di girare.

Inviato da: Enzoelettronica il Jun 30 2017, 09:08 AM
penso sia molto difficile da parte nostra darti un aiuto, non abbiamo l'apparato sotto mano e il divario fra le nostre e tue conoscenze tecniche, non sempre si concilia.

se il difetto non cambia con passaggio da trasformatore a batterie, il guasto e sulla scheda, entrambe le alimentazioni non penso abbiano problemi ed escluderei subito queste due sezioni, concentrerei la ricerca nelle zone che ai toccato, capita che senza volere si provochi un danno, un corto non voluto, oppure una falsa saldatura, come dirti cosa guardare e cosa diventa molto difficile da parte nostra, fai mente locale su cosa ai mosso se per caso qualche filo non tocca bene, o si e semi rotto e sta li giusto per un pelo di rame.

penso che sara una riparazione lunghissima e speriamo di portarla a termine.

di sicuro servirà un grosso impegno e concentrazione da parte tua.

ciao

Inviato da: Halfshadow il Jun 30 2017, 12:27 PM
Però è già qualcosa sapere di poter escludere il trasformatore... Solo che condensatori esplosi non ne vedo (il tipo di guasto inizialmente non troppo accentuato mi fa pensare a questo) solo uno che sembra graffiato, forse chi l'ha avuto prima di me li scaricava col cacciavite per fare prima (ed ho letto che è sbagliato farlo) più ahc ealtro temo che mi ci vorrà un pò per rendermi conto come posso smontarlo senza far danni... L'altra settimana non volendo ho troncato la scheda di un videoregistratore (poco male non era molto importante quel VCR) quindi il rischio c'è. Però non posso nemmeno pagare 50 euro la riparazione di uno stereo che ho pagato 10. Ok che è fenomenale come stereo, ma non posso.

Inviato da: Halfshadow il Jul 4 2017, 07:57 PM
Ragazzi vi ringrazio per la vostra disponibilità ma è troppo complicato per me accedere alla scheda componenti, c'è un filo che permette la circolazione del puntatore delle stazioni radio e dovrei pure smontare il motore che quindi si separerebbe anche dalla cinghia e temo che possa creare problemi se la cinghia venisse tirata durante quest'operazione ed anche rimettendola apposto, stavo pensando che dato che mi hanno offerto un lavoro potrei pensare di pagare qualcosa ad un centro assistenza, l'ho pagato 10 euro usato e non conviene, però ormai ci tengo, preferisco pagare almeno avrò la garanzia che anche se dovessero sbagliare qualcosa almeno dovranno recuperare i pezzi di ricambio, cosa che a me costerebbe tanto di più. XD

A proposito, per non rimanere senza mangianastri nel frattempo ho comprato un altro stereo doppia piastra (ma diverso, della Thomson) a 5 euro, le manopole non ci sono e quando (senza manopola) cambio il volume si sente che è ossidato, penso di poterlo risolvere, però ha un altro difetto, alcune cassette me le sbrana, mi è capitato con altri mangianastri (quello che voglio portare a far riparare non l'ha mai fatto in nessuna delle 2 piastre) in pratica il nastro scappa da quel coso/rullino che lo fa girare più piano rispetto al pedalino e che dovrebbe farlo circolare sotto di lui, sopra quel cilindro di ferro che gira, scappando viene sbranato dallo stesso rullino ed il nastro viene quindi sciupato. In entrambe le piastre.

Ma perché fanno i mangianastri che in effetti mangiano davvero i nastri?

Inviato da: Enzoelettronica il Jul 5 2017, 07:01 PM
apri altra discussione posta marca modello, tutte le info che vediamo se si trova schema e service

Inviato da: Halfshadow il Jul 5 2017, 07:51 PM
Ah ok però allora si può trovare anche per questo invece di spendere soldi per farlo fare ad altri?

Sharp WQ-T205H(GY), dallo schema si può capire come va smontato per accedere al lato saldature senza smontare ciò che non è necessario? Tanto penso che il problema stia nei condensatori vicini al trasformatore, inizierei i test da lì, se fossero proprio quelli poi mi basterebbe accedere al lato saldature poi per poter cambiare il condensatore più grande che sembra graffiato sul capo, c'è anche qualcosina che sembra uscire dall'isolamento sulla testa metallica, penso sia quello il componente guasto, però se non posso accedere al lato saldature non posso cambiare nessun componente.

Tanto per il Thomson il problema l'ho più o meno risolto tirando i cilindri di ferro sotto i rullini, i rullini fanno meno pressione contro i cilindri ed a meno che non tenga premuto il tasto play sembra che abbia risolto...

Inviato da: Halfshadow il Sep 30 2017, 09:49 PM
Siccome ho troppo bisogno di questo mostro di potenza, ho deciso di correre il rischio e cercare di smontare la meccanica, dovrei esserci riuscito senza fare danni (suppongo) e devo dire che tra l'altro sembra fatto abbastanza bene almeno per togliere la meccanica che si toglie con degli spinotti, proprio sotto la meccanica credo di aver trovato il colpevole che prima non riuscivo a vedere:

user posted image
ZOOM MIGLIORE: https://imgur.com/figuTA9

è vero che i condensatori piccoli di solito non esplodono, ma quello che ho cerchiato in rosso sembra proprio gonfio, anche se forse dalla foto non si vede bene, eppure è molto lontano dal trasformatore, proprio sotto la meccanica, secondo voi è possibile che solo quel condensatorino crei problemi?

A proposito, siccome non so se sarà altrettanto facile far uscire fuori la scheda (ci sono 4 filini sottilissimissimi che vanno al sintonizzatore radio senza la possibilità di staccarli con dei morsetti, non che la radio mi serva ma preferirei ripararlo senza rompere altre cose) mi chiedevo se forse mi conviene tirare via il condensatore guasto con le pinze e saldarlo direttamente ai pin che resteranno, è una buona idea secondo voi oppure no? Penso che in ogni caso li ricomprerò tutti, ma forse per risolvere potrebbe bastare cambiare quello.

Ah, una foto della meccanica:

user posted image

Non sono le solite cinghiette, ma una cinghiona larga e solida, ecco perché era così fenomenale, sperando che lo possa essere di nuovo.

Inviato da: Franzisco il Oct 3 2017, 08:52 PM
Perché mai vorresti strappare il condensatore con le pinze ?

Usa un saldatore di potenza adeguata o un dissaldatore

quindi mettine uno nuovo (la spesa, stai sicuro, è contenuta)

(a parte il fatto che non vedo problemi su quel condensatore ......., vabbeh, magari sono io che sono cecato)

Franco

Inviato da: Halfshadow il Oct 4 2017, 12:09 AM
Perché temevo di non riuscire a smontare il circuito, in effetti è a incastro ma alla fine ci sono riuscito. Però è probabile che sia il ponte raddrizzatore il problema, mi dà l'idea che sia carbonizzato, si occupa di gestire anche l'alimentazione da batteria?

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)