Versione stampabile della discussione
Clicca qui per visualizzare questa discussione nel suo formato originale
riparatore > Aiuto Riparazioni VCR > videocamera CANON MV600i


Inviato da: ERACLIO il May 13 2008, 07:11 PM
Questa videocamera presenta il seguente difetto : in play tutto ok , mentre in registrazione tutto buio con audio presente . Potrebbe essere un problema al CCD ?
my_bye.gif

Inviato da: URAGANO il May 13 2008, 08:31 PM
nel display ho nel mirino si vede l'immagine che stai riprendendo o registrando? my_bye.gif

Inviato da: URAGANO il May 13 2008, 10:10 PM
una simile

Inviato da: Hardisk il May 13 2008, 10:13 PM
Ho lo stesso problema!
E' un difetto comune a quasi tutte le telecamere di questo modello.Tale difetto si verifica dopo un po' di tempo a causa dell'umidita' e credo sia irreversibile...
La Canon (in certi paesi) fa la riparazione gratuita anche fuori della garanzia
In genere nel display del mirino si vede nero o si distingue a malapena la luce dal buio, mentre sia l'audio che la riproduzione sono OK
Il difetto e' causato al 99% dal CCD(credo per problemi fisico-chimici) e talora anche dall'otturatore che s'inceppa.

L'avevo accantonata sperando che anche in Italia si potesse ottenere la riparazione gratis
Queste notizie le avevo scoperte navigando in rete tempo fa
Basta cercare con google e scrivere il modello della Kamera

HD

Inviato da: URAGANO il May 13 2008, 10:30 PM
e si molto brobabile e il sensore ccd difettoso ,
sapete il tipo di ccd che monta ho meglio il codice riportato su di esso?
quella che vedete in foto aveva problemi sulla meccanica

Inviato da: ERACLIO il May 14 2008, 09:06 AM
l'immagine non è presente in entrambi gli schermi.
per la foto è identica.

Inviato da: Hardisk il May 14 2008, 12:41 PM
Appena avro' tempo e trovero' il Service Manual (ce l'ho di un modello simile ma non lo stesso) verifichero'

HD 1_my_roger.gif

Inviato da: Hardisk il Jun 14 2008, 09:10 PM
Ciao
In questi giorni ho ripreso in mano questa telecamera e, aiutandomi con il service manual del modello mv500i che meccanicamente e' identico, sono riuscito a disassemblarla e a trovare il problema.
Il diavolo non e' poi cosi' brutto come lo si dipinge, infatti il guasto non era il CCD difettoso, ma solo le sue saldature che ho rinfrescato, poi ho pulito i contatti e il circuito con uno spray detergente volatile , ho asciugato bene il tutto e la macchina ha ripreso a funzionare, alla faccia di tutti i post italiani ed esteri che vogliono questo guasto imputabile solo all'avaria del CCD
Particolare attenzione va fatta su questi punti
1) Come in TUTTI i circuiti dove sono presenti MOS ci sono impedenze elevate in gioco, percio' umidita', grasso, polvere e residui fungono da conduttore e possono bloccare il funzionamento, quindi occorre detergere e asciugare alla perfezione, magari con l'aiuto di un phoen

2) Occhio ai vari connettori in piattina. Occorre verificare che i contatti siano stabili e che gli stessi siano puliti

Colgo l'occasione per chiedere se qualcuno avesse il Service Manual specifico della dm-mv600i

Hardisk

1_my_roger.gif

Inviato da: Hardisk il Jun 14 2008, 10:08 PM
Rettifica:
Quel 'qualcuno' e' il sottoscritto
Ho appena ricevuto il Service Manual
Se serve...basta un fischio

HD 1_my_roger.gif

Inviato da: URAGANO il Jun 15 2008, 06:56 PM
ok wink[2].gif wink[2].gif wink[2].gif wink[2].gif 1_my_roger.gif

Inviato da: Hardisk il Jun 15 2008, 10:54 PM
Ciao
Non ho capito se ti serve o no il manuale...Visto che e' enorme...fammi sapere

HD 1_my_roger.gif

Inviato da: Hardisk il Jun 25 2008, 12:35 PM
Ok la mia mv600i funziona benissimo, ma...risente del magnetismo terrestre
Provata in laboratorio , ogni tanto, appare una leggerissima riga piu' scura sullo schermo. La riga si sposta a seconda dell'orientamento della macchina o della sua inclinazione. Pensavo che fosse colpa dei soliti strani campi in laboratorio, ma lo stesso problema si ripete anche fuori, anche se con minore entita': devo orientarla in modo da far sparire la riga che, ogni tanto, appare.
Non e' colpa di contatti poiche' , orientata come vuole lei, non c'e' nessun problema
In certe zone della citta' funziona perfettamente
Vi e' mai capitata una cosa simile?
Il difetto e' minimo, quasi irrilevante--In questo momento e' qui sul tavolo del PC accesa e in ripresa e basta spostarla di pochissimi gradi per far apparire o sparire la riga, inoltre la riga non e' mai nella stessa posizione: dipende anch'essa dall'orientamento della macchina o dalla sua inclinazione
Mentre la inclino osservo la riga spostarsi verso l'alto fino a sparire, per poi apparire dall'alto, alla stessa velocita' che impiego per orientarla. Piu' velocemente la sposto e piu' velocemente la riga si muove.......posso addirittura far apparire la riga nel punto dello schermo voluto!!!!! O farla scomparire completamente, per di piu', anche la riga viene registrata dalla telecamera!!!???

Ultima notizia

Passando una calamita sul corpo della macchina, la riga si sposta!!

Mistero profondo!!

Altra domanda da 1000$
Come si fa a togliere l'opzione di risparmio energetico che fa spegnere la macchina dopo un certo tempo? Sul manuale la risposta e' lunare, cioe'-Disattivate il risparmio energetico- Ma non c'e' alcuna spiegazione su come farlo!!!!HD

HD

Inviato da: Robin il Jun 28 2008, 01:58 PM
X URAGANO
Scusami che problemi aveva sulla meccanica?Io ho una MV830 la quale senza la cassetta le forchette guida nastro che portano il nastro sulla testina video si muovono inavanti.Ma se inserisco la cassetta restano ferme senza quindi portare il nastro sulla testina. sad[2].gif
smile0.gif thanx.gif my_bye.gif

Inviato da: URAGANO il Jun 29 2008, 07:48 PM
ciao Robin, il broblema sulla meccanica era dovuto alle tarature delle torrette guidanastro(forchette) ha causa di un 'oggettino di plastica finito all'interno ,
penso che nel tuo caso la meccanica sara' fuori fase ,ed in piu' bisognerebbe controllare qualche sensore , vi allego foto della meccanica della canon my_bye.gif my_bye.gif my_bye.gif

Inviato da: URAGANO il Jun 29 2008, 09:26 PM
x Hardisk probabile che il ccd sia difettoso, blink.gif blink.gif blink.gif boooohh.

my_bye.gif my_bye.gif

Inviato da: Hardisk il Jun 29 2008, 10:39 PM
Puo' essere, ma, mediamente, va piuttosto bene e mi parrebbe assurdo sostituirlo (dato il prezzo!!!)
In complesso la macchina va bene , la qualita' e' buona e il difetto passa pressoche' inosservato...Ho notato che con un piccolo magnetino da tv la cosa si sistema....

HD rolleyes[2].gif rolleyes[2].gif my_bye.gif

Inviato da: URAGANO il Jun 30 2008, 08:58 PM
ok

Inviato da: Hardisk il Aug 20 2008, 07:36 PM
Dopo alcuni mesi di funzionamento , ritengo sia partito il ccd, infatti la macchina visualizza solo uno sfondo nero con alcune immagini confuse che sembrano nubi temporalesche...ma dove posso trovare il ccd???
Sul service manual ho trovato solo la sigla della casa e quella del chip---Se sostituissi solo il chip?

HD
1_my_roger.gif

Inviato da: URAGANO il Aug 21 2008, 11:22 AM
stamane mi e arrivata una MV700 la quale il cliente mi dice che sul display -e sul mirino compare il video buio con delle strisce .
Provo ad accendere ma non ne vuole sapere ho messo in carica la batteria ci aggiorniamo sul tardi wink[2].gif

Inviato da: Hardisk il Aug 22 2008, 12:50 PM
Queste macchine sono sucettibili: per resettarle dovresti
staccare l'alimentatore, spegnere la macchina e togliere la batteria, poi accendere la macchina senza batteria e inserire la batteria a questo punto.
Facendolo piu' volte si resetta e ricomincia a funzionare
Puoi fare lo stesso anche con il solo alimentatore, al posto della batteria

Oppure


Togli la batteria (senza alimentatore) e reinseriscila piu' volte a macchina spenta
Finche' (a macchina spenta) non udirai un click, la macchina non verra' resettata
Sempre da spenta, appena si sente il click, riaccendila e dovrebbe partire...
HDl

Inviato da: follower il Aug 22 2008, 03:47 PM
Possibile che sul CCD non c'è stampigliata nessuna sigla? L'anno scorso cambiai un CCD ad una videocamera JVC spendendo relativamente poco. Ci sono oramai due o tre negozi via internet che forniscono tranquillamente ccd (a prezzi finalmente abbordabili), con la stessa facilità con cui oggi si cambia un laser o quant'altro.

Purtroppo Canon è avara di notizie e di ricambi, ma le case che producono i CCD non sono poi molte (Sony è in testa) e proprio poi nella videocamera JVC che avevo riparato, il ccd era comunque di casa Sony!
my_bye.gif

Inviato da: Hardisk il Aug 22 2008, 08:06 PM
Sul ccd della mia 600i le uniche stampigliature sono relative a componenti , connettori e chip, comunque sul Service Manual porta scritto DY1-8509 000
Lasciando in pace i tre ultimi zeri, corrisponde proprio alla sigla giusta del ccd.

Il chip e' ICX089AK CCD e sono indeciso se sostituire la schedina del ccd o solo il chip , ma ho notato che verrebbe a essere meno costoso sostituire tutta la schedina ccd, anziche' solo il chip

Saluti
HD 1_my_roger.gif

PS Tarature a parte e' piu' facile sostituire un ccd che un laser, infatti nel ccd non ci sono parti mobili!!

Inviato da: URAGANO il Aug 22 2008, 08:13 PM
si consiglia sempre se c'e' la possibilita' di sostituire il ccd completo di scheda.
--riguardo la mia mv700 a molti problemi per l'accensione infatti ho provato molte volta a fare il reset , ora sta lampeggiando il led rosso della ricarica la lascio per una mezzoretta poi vedo almeno il difetto , sempre se si riesce ad accendersi laugh.gif

Inviato da: Hardisk il Aug 22 2008, 09:04 PM
Lo penso pure io
Sostituiro' il ccd su scheda e non solo il chip

HD 1_my_roger.gif

Inviato da: Hardisk il Aug 24 2008, 07:58 PM
Nuovi sviluppi----
Ho smontato la schedina del ccd e ho riscontrato una resistenza smd mancante: ci sono le tracce, ma non c'e' la resistenza
Tale resistenza e' contrassegnata come R1076, ma , sul manuale di servizio, invece del valore ci sono TRE ASTERISCHI???
Che puo' significare? E' una resistenza di carico, oppure porta una tensione?

Ovviamente il circuito e' in aperto

Accludo schemetto dei componenti CCD

HD
Grazie 1_my_roger.gif

Inviato da: URAGANO il Aug 24 2008, 08:04 PM
huh.gif huh.gif huh.gif molto strano ph34r.gif

Inviato da: Hardisk il Aug 24 2008, 08:06 PM
Nella tua mv700 (che ha quasi lo stesso ccd) che valore ha tale resistenza?

E' probabile che sia fuggita durante i tentativi di pulitura.....

HD 1_my_roger.gif

Inviato da: URAGANO il Aug 24 2008, 08:38 PM
HD dai un'occhiata la schedina e uguale?

Inviato da: Hardisk il Aug 24 2008, 08:45 PM
Purtroppo la tua scheda (che credo monti lo stesso chip) e' fisicamente diversa
Non mi resta che provare con un trimmer.....
Grazie
Donald 1_my_roger.gif

Inviato da: URAGANO il Aug 24 2008, 08:48 PM
ho fatto il possibile HD mi sono precipitato a smontarla ,,
la scheda e divisa in 2 parti il ccd si intravede il codice *CX281** ,ANCHE QUESTO E DIVERSO.

Inviato da: Hardisk il Aug 24 2008, 09:04 PM
Ti ringrazio infinitamente della disponibilita' e velocita'!

Dovro' andare per tentativi...usando il tester analogico in ohm x 1oo, al posto della resistenza smd incriminata, ci sono forti variazioni sullo schermo
Da una parte porta la corrente e dall'altra zero
E' collegata anche al piedino (mi pare Nr 3) del chip e anche a un elettrolitico smd , quindi arguisco che un po' di tensione debba riceverla

Quegli strani *** possono sostituire una resistenza fusibile (ohm zero) ma anche una resistenza di carico o di fuga (e li' son dolori...)

Tanto, visto che dovro' sostituirlo, vale la pena provare

HD 1_my_roger.gif

Inviato da: URAGANO il Aug 24 2008, 09:07 PM
normalmente come resistenza fusibile usano 000
buon rompicapo My_Sorriso.gif My_Sorriso.gif My_Sorriso.gif

Inviato da: Hardisk il Aug 24 2008, 09:28 PM
Ci mancavano anche questi ..schwanz...di asterischi a complicare il tutto

Rotto per rotto, tentero' con un trimmer

Donals blink.gif blink.gif blink.gif blink.gif default_angry.gif default_angry.gif thanx.gif

Inviato da: Hardisk il Aug 24 2008, 10:00 PM
Nel frattempo ho trovato il datasheet del chip con tutti i riferimenti interessanti e , probabilmente, mi sara' d'aiuto.

HD my_bye.gif

Inviato da: URAGANO il Aug 24 2008, 10:03 PM
okkkk

Inviato da: Hardisk il Aug 24 2008, 10:07 PM
E pure un ottimo schema d'impiego di quel chip, percio' credo sia possibile risalire al valore della resistenza

eccolo

HD 1_my_roger.gif

Inviato da: Hardisk il Aug 24 2008, 10:22 PM
Ho sbagliato
Il mio chip e' questo
HD

Inviato da: follower il Aug 25 2008, 12:22 AM
HD non vorrei depistarti ma il fatto che il componente sia contrassegnato con tre asterischi, anzichè un codice definito e che, guardacaso, sulla tua pcb manchi, mi fa cercare un nesso di causalità che, in ogni caso, mi porta ben lontano dall'idea che sia la soluzione del tuo problema.

Se guardando le piazzole con una lente hai l'impressione che c'era qualcosa che poi è stato rimosso, penso sostanzialmente due cose:
La prima è che montino una resistenza di "fuga verso massa" fintanto che il ccd assy è stoccato in magazzino e non assemblato. Non dimentichiamoci che i ccd si distruggono con le cariche elettrostatiche anche solo "immaginando" di toccarli, nel senso che sono tra i componenti più sensibili in assoluto. In sintesi, quindi, si potrebbe trattare di una procedura simile a quella che si adotta quando si monta un laser su un lettore cd-dvd.

La seconda ipotesi è che si tratta di una resistenza di correzione di qualcosa...forse da inserire o rimuovere a seconda della versione di videocamera (o magari anche di produttore) che deve ricevere il ccd assy. In sitensi: se va a connettersi alla scheda "X" si deve lasciare la resistenza, se va a finire sulla scheda "Y", va rimossa.
Io non ci perderei la testa più di tanto e, con molta serenità, passerei a cambiare il ccd, anche solo quello e non tutta la schedina.
Il CCD che ho cambiato io tempo addietro è proprio l'ICX281 segnalato da Uragano. Questo componente, prodotto dalla Sony (credo come tutta la serie ICX...) è stato universalmente riconosciuto (anche dalla Sony stessa) come difettoso. Per un lungo periodo i centri assistenza JVC (ma credo anche Sony) hanno sostituito gratuitamente il ccd a tutti quanti ne hanno fatto richiesta, anche fuori garanzia. La Canon non saprei ma non mi sorprenderebbe scoprire che se ne è fregata!
Un'ultima cosa: questi benedetti ICX... vengono considerati "difettosi" piuttosto che "guasti". Intendo dire che c'è qualcosa di instabile all'interno che gli fa fare i difetti più strambi. Il più comune (che era quello che avevo sulla mia JVC) era un funzionamento ad intermittenza: a volte andava, a volte buio pesto. Per un sacco di tempo sono andato a caccia di saldature fredde e di piste interrotte, perchè alla difettosità del componente non ci volevo credere. Proprio dopo aver risaldato i piedini del ccd stesso, quest'ultimo ha ripreso a funzionare in maniera continuativa per circa 2 o 3 mesi ed avevo così seriamente pensato di aver risolto il problema.
Niente di più facile invece che il calore prodotto dal saldatore, magari per dilatazione, abbia ripristinato per un pò quel "qualcosa" di instabile all'interno.
Ascoltate un "utente qualunque" come me e procedete alla sostituzione. Tanto, che io sappia, la media è sulle 40 Euro circa...a volte anche un pò meno!
my_bye.gif my_bye.gif

Inviato da: follower il Aug 25 2008, 12:38 AM
Forse tra questi c'è qualcosa (perchè di Canon come ricambi diretti non sono riuscito mai ad ottenere niente...! default_angry.gif )

http://www.shopvirtuale.com/shop/ricambi-videocamere-ricambi-c-21_141.html

Oppure tra questi Sony...

http://www.ccd-camera.cdlens.com/

Oppure provare a scrivere a calpedel (www.calpedel.it). Furono proprio loro a procurarmelo la volta scorsa.

Non credo che sia comunque di difficile reperibilità.
my_bye.gif

Inviato da: Hardisk il Aug 25 2008, 01:10 PM
Ciao Follower
Ti avevo risposto, ma il post ---e' svanito nel nulla...

Ho appurato che la resistenza incriminata e' di fuga, pertanto non essenziale al funzionamento. Il ccd va sempre peggio e lo sostituiro'
La Canon preve de la riparazione o sostituzione fuori garanzia e gratuita, ma solo per determinati paesi e l'Italia e' esclusa!!!!

Ho guardato sullo 'shop virtuale' ma non ho trovato nulla; ora verifichero' su Calpedel ed eventualmente mi resta il Sito Polacco,
Su ebay non c'e' nulla!
Grazie
Donald 1_my_roger.gif

Inviato da: Hardisk il Aug 25 2008, 01:16 PM
Non e' molto facile reperire questa schedina ccd e, vista l'ambiguita' sulla resistenza in oggetto, preferirei sostituire la scheda completa..

HD 1_my_roger.gif

Inviato da: follower il Aug 25 2008, 02:31 PM
Su ebay, se sei fortunato, ti potrà capitare prima o poi una videocamera simile dalla quale "espiantare" il ccd...ma si tratta di "colpi di fortuna" che chissà mai se passano! My_cool.gif
Io una volta, su una bellissima MV30 della Canon risolsi proprio così: avendo bisogno di ingranaggi che Sua Maestà Canon proprio non mi voleva dare, trovai su ebay un buon donatore di organi per ripristinare la mia.
Inutile dirti che la videocamera dell'espianto era stata venduta su ebay con una marea di difetti elettronici, mentre l'unica cosa che sembrava apposto era proprio la meccanica. Anch'essa non visualizzava nulla (e comunque era una MV300) quindi non ho neanche minimamente pensato di proporti di prenderti il mio ccd!
my_bye.gif my_bye.gif my_bye.gif

Inviato da: Hardisk il Aug 25 2008, 07:57 PM
Ciao
Ormai acquisto quasi tutto su ebay e, onestamente, ho risolto infiniti problemi, a prezzi eccellenti, ma non acquisterei mai questa camera su ebay poiche' il CCD di queste macchine e' nato difettoso!!!!!!

Peccato che neglu USA vendono un'ottica completa e funzionante a 20 $, ma e' solo per la ZR850, anche se somiglia molto....

Saluti
Donald 1_my_roger.gif

Inviato da: follower il Aug 25 2008, 08:05 PM
A mio giudizio il vero dramma è che i CAT Canon funzionano male! Credono ancora nella politica che il "cliente" non deve avvicinarsi all'assistenza per un ricambio, manco avesse la peste! blink.gif
Già è diverso il rapporto con Sony, Panasonic, Jvc, Samsung e molte altre.

Buona fortuna con la tua ricerca e tienimi informato sugli sviluppi. Se trovi un canale che fornisce queste cose è oro colato! my_bye.gif

Inviato da: URAGANO il Aug 25 2008, 08:17 PM
onestamente amici di minidv Canon per i ricambi e un vero grattacapo

Inviato da: Hardisk il Aug 25 2008, 08:42 PM
Ho gia' avuto a che fare con l'assistenza, senza trarne nessuna soddisfazione.
Tempo fa esposi un problema tecnico su di una stampante e mi risposero che era superiore alla loro possibilita': chiedevo solo il firmware poiche' era danneggiato!

HD default_angry.gif default_angry.gif

Inviato da: follower il Aug 26 2008, 01:11 PM
A me secca doverlo ammettere ma oggi, quando compro un oggetto, sto molto attento alla marca che scelgo, non soltanto per avere un barlume di qualità sul prodotto, ma anche in previsione della collaborazione dei centri assistenza.

Almeno dalle mie parti non comprerò mai Pioneer, Canon e Clarion (a seconda della categoria merceologica) proprio perchè, per loro politica, mi hanno alzato un muro per la disponibilità dei ricambi! default_angry.gif

Quasi mai ne ho fatto una ragione di prezzo, ma di "gelosia" e di "principio" si! 1_my_nono.gif
Piuttosto l'autoradio, la videocamera o l'hi fi lo vado a demolire ma in mano ad un altro tecnico di un CAT non lo lascio. Non è una questione di bravura (anche se, pure tra di loro ci sono i genii, le schiappe e i maligni) ma è che proprio non mi scende! default_angry.gif

Quando mi avventurai nella ricerca dei ricambi per la mia Canon MV30, scrissi direttamente al produttore e contattai direttamente l'unico (mega-grossissimo) CAT del mio capoluogo di provincia.
Non si degnarono neanche di rispondermi! default_angry.gif

Donald, non demordere e continua a cercare, anche perchè venire a capo di questi problemini è una doppia gran bella soddisfazione personale e della community! 1_my_roger.gif

Inviato da: Hardisk il Aug 26 2008, 11:20 PM
Ciao
Pare che trovare questo CCD sia un'impresa..Sono in attesa di risposte
Posso tuttavia dire che, grazie a ebay, (e non certo alle assistenze) ho risolto enormi problemi: riparato portatili a prezzi ragionevoli, trovato parti di ricambio per stampanti Laser, integrati particolari , telecomandi assurdi e tanto altro: il tutto a prezzi bassi e non ho 'paura' di una stupido microscopico CCD (che somiglia pericolosamente a quello di una webcam da 15€!!!)

Peccato che ero riuscito a farlo resuscitare per qualche mese, ma non di piu'

Salutissimi
Donald 1_my_roger.gif my_bye.gif thanx.gif
P.S.
Devo altresi' ammettere che, nella vita, mi ritengo un 'soggetto' particolare ' e funziono 'a simpatia' Quando un oggetto (come una persona) mi e' simpatico, non bado troppo al resto, almeno per cio' che mi concerne, mentre, al di fuori della mia persona, cerco di essere professionale , cosi' non do' la giusta importanza a questi essenziali parametri, ma neppure ne resto deluso...fa parte del novero dei rischi!

..manicomio era scritto al contrario!
Saluti my_bye.gif my_bye.gif

Inviato da: Hardisk il Aug 28 2008, 08:11 PM
Ho contattato la Canon: mi ha risposto una signora gentile e mi ha dato il numero del centro ricambi, ma......a ogni tentativo rispondeva un Istituto di Estetica e Solarium!!! Cosi' mi ha dato un altro numero che provero' domani....basta che non mi risponda un OBITORIO::::
HD blink.gif blink.gif blink.gif blink.gif
hd

Inviato da: follower il Aug 28 2008, 08:18 PM
Io avrei insistito col centro estetica! Magari i ricambi non te li danno ma te ne esci tutto trastullato da qualche bella signorina...discreta consolazione...! My_Sorriso.gif tonguebella.gif 1_my_roger.gif

Inviato da: Hardisk il Aug 28 2008, 08:45 PM
Potrebbe essere un'idea..... comunque evito gli ultravioletti a causa della pelle chiara..e poi...con la mia fortuna ..mi sarebbe capitato un addetto NERO e NERBORUTO!!!

HD blink.gif blink.gif blink.gif blink.gif blink.gif blink.gif blink.gif

Inviato da: URAGANO il Aug 29 2008, 07:51 PM
novitaa' ? my_bye.gif

Inviato da: Hardisk il Aug 29 2008, 07:54 PM
risposta dell'assistenza CANON , dopo aver fatto una serie di telefonate interurbane con attese chilometriche....

----- Laconica, cattedratica e draconiana---


LA PORTI A RIPARARE IN UN NOSTRO CENTRO, TANTO IL ccd , in commercio, non lo trovera' mai!


Il fatto si commenta da solo

Hardisk





default_angry.gif default_angry.gif default_angry.gif default_angry.gif default_angry.gif default_angry.gif

Inviato da: URAGANO il Aug 29 2008, 07:58 PM
meglio che non mi esprimo,
altrimenti mi cacciano dal forum


default_angry.gif default_angry.gif default_angry.gif

Inviato da: Hardisk il Aug 29 2008, 08:11 PM
Finora l'unica ditta che ce l'ha disponibile e' in Polonia, ma credo che venga a costare un po', perche' bisogna aggiungere tasse, spedizione e balzelli vari, comunque se non trovero' di meglio, mi rivolgero' a loro (che sono in ferie fino al 5-9)

HD blink.gif blink.gif blink.gif

Inviato da: follower il Aug 30 2008, 01:31 PM
Tranquillo Donald,
se per la ditta in Polonia intendi www.cdlens.com vai tranquillo. Compra come se fosse l'ortofrutta dietro l'angolo. E' da un pò che mi servo da loro: sono precisi, veloci, puntuali ed hanno il costo della spedizione fisso a 6 Euro! smile0.gif
Sembra ridicolo, ma costa molto di meno comprare da loro e non c'è nessuna VAT o tassa in particolare da pagare! My_cool.gif
Generalmente pago con bonifico estero anticipato e, nel giro di una settimana, mi arriva il pacco che, in Italia, lo trattano come Posta prioritaria! my_bye.gif

P.S. Se riesci a procurarti il CCD, fatti una bella foto con te vicino alla videocamera e con il componente in mano e poi mandala alla c.att. della tizia del custom service Canon, magari con un bel gestaccio!! default_angry.gif

Inviato da: Hardisk il Aug 30 2008, 09:04 PM
No, purtroppo e' un'altra

http://pl.eetnordic.com/product.aspx?id=DY1-8509-000

Non so se la conosci?

Hai perfettamente ragione, sulla foto ...oscena.....penso che provvedero'!

Comunque ABBASSO LE ASSISTENZE!!!

Nella Boutique di un'amica c'e' appeso un cartello con su scritto---MORTE AI FORNITORI-
e io ne appendero' uno analogo, dedicato alle assistenze!

Donald 1_my_roger.gif blink.gif blink.gif blink.gif

Inviato da: vladimix il Aug 30 2008, 09:44 PM
ciao
guarda che il sito è olandese
è con versioni in varie lingue italia compresa .
ma chissà perche nella versione nostrana quel pezzo costa 4 euro in più(forse l'iva) sad[2].gif a cui si devono aggiungere 20€ per la spedizione e magari anche l'iva rolleyes[2].gif
http://it.eetnordic.com/product.aspx?id=DY1-8509-000
PS: comunque pare abbiano una succursale con relativo telefono a Milano

Inviato da: Hardisk il Aug 30 2008, 10:34 PM
Pero'

[email protected]

questa e' l'email del titolare del Sito e pl. sta per polonia !!!!!!

e c'e' pure scritto

EET Polska



HD my_bye.gif

PS

Non ho trovato numero telefonico di Milano...

Inviato da: mago_di_oz il Aug 30 2008, 11:13 PM
io si ...
EET Italy s.r.l.

Tel.: +39 02 49 82 756
Email: [email protected]
p.iva: 13250550152
Bye

Inviato da: Hardisk il Aug 30 2008, 11:31 PM
Vielen Danke, Mago


Donald 1_my_roger.gif thanx.gif my_bye.gif

Inviato da: mago_di_oz il Aug 31 2008, 10:31 AM
wink[2].gif De nada... my_bye.gif
PS
Ma perche' sei andato nel sito selezionando il Polacco ??
http://it.eetnordic.com/ laugh.gif

Inviato da: Hardisk il Aug 31 2008, 12:25 PM
Mi e' capitato solo questo.....E , a quanto pare e' proprio questa l'unica casa che ce l'ha....
Ho spulciato tutti i venditori di Ebay , ma invano---

Ciao
Donald 1_my_roger.gif

Inviato da: follower il Aug 31 2008, 01:31 PM
Ho spulciato un pò il sito...non sembra male...! huh.gif
Sembrano seri...anche se...come ovvio che fosse...sembra che accettino solo pagamenti con carte di credito. My_cool.gif

Beh Donald, allora, quando ci provi?! Così fai da cavia e se ti va bene in futuro ci proviamo pure noi!! laugh.gif laugh.gif laugh.gif tonguebella.gif tonguebella.gif

1_my_roger.gif 1_my_roger.gif

Inviato da: Hardisk il Aug 31 2008, 08:03 PM
Molto presto andro' a Milano, ma prima voglio conoscere lo stato della disponibilita' del CCD........

Donald 1_my_roger.gif

P.S. Finira' che riesumero' la mia vecchissima HITACHI VHS con batterie e registratore separati!! e del peso di 200 tonnellete +0-...e che funziona ancora!

Inviato da: URAGANO il Aug 31 2008, 08:36 PM
comandi dry.gif dry.gif dry.gif HD

Inviato da: Hardisk il Aug 31 2008, 08:44 PM
Zum Teufel!

Sembra la stessa..........

Verifichero' se c'e' ancora in laboratorio...ammesso di trovarla

HD akkk ahhh ahhh ahhhh 1_my_roger.gif 1_my_roger.gif 1_my_roger.gif

Inviato da: Hardisk il Aug 31 2008, 08:46 PM
Rettifica: non e' la stessa perche' la mia e' ancora piu' vecchia: la cassetta non e' all'intyerno, ma il registratore e' a parte

HD blink.gif blink.gif blink.gif

Inviato da: URAGANO il Aug 31 2008, 08:48 PM
forse non mi crederai e arrivata 2 ore fa'

Inviato da: Hardisk il Aug 31 2008, 08:51 PM
Bene...domani verifichero' che non sia... scomparsa... dal laboratorio...ma, a causa dell'ordine estremo, non sara' facile.......C'era anche un monitor (bianco nero) con tubo catodico ad angolo, e con alimentatore separato..sempre come accessorio esterno....

HD


Inviato da: Hardisk il Sep 1 2008, 12:17 PM
Dalla Polonia hanno dirottato la mia email a Milano e mi hanno contattato. Sono in attesa
Saluti
HD 1_my_roger.gif

Inviato da: Hardisk il Sep 1 2008, 08:24 PM
C'e' un grande carteggio tra il sottoscritto e la EET di milano, con frequente scambio di email, ma sembra una conversazione tra sordomuti, dove ciascuno esprime argomenti diversi e pure incompatibili................

Mi sono sentito chiedere se il CCD sia un pezzo di una stampante...........e anche
noi li trattiamo, ma non sappiamo che cosa siano... Intanto mi viene a costare 100€!!!!

KK
HD 1_my_roger.gif

Inviato da: follower il Sep 1 2008, 11:02 PM
AUGURI! mellow.gif
Ma ne vale la pena?! unsure.gif

Inviato da: Hardisk il Sep 1 2008, 11:43 PM
Onestamente non lo so, ma preferisco sempre riparare un oggetto soddisfacente che acquistarne uno nuovo, a parita' di condizioni + o -

Ne approfittano perche' la Canon e' ************** per cio' che riguarda l'assistenza
Buona lezione per il futuro!

La ditta EET non VUOLE rispondermi sul fatto di recarmi a Milano a prelevare il componente, naturalmente dopo averlo ordinato e pagato!!!!!
Visto che a Milano, ogni tanto, ci vado...risparmierei almeno i 20€ della spedizione, ma si rifiutano di farmelo sapere...mahhh

Prima di ordinarlo faro' altre ricerche

Ciao
Donald 1_my_roger.gif thanx.gif my_bye.gif

Inviato da: follower il Sep 2 2008, 10:49 PM
Mi dai la sigla commerciale corretta del ccd + quella come codice ricambio Canon?

Intendo dire ICX.... come sigla commerciale ed il codice Canon non lo so! rolleyes[2].gif

Vorrei chiedere ad un amico negoziante che altre volte in passato mi ha fatto miracoli. Sicome in questi giorni ci dovrei avere a che fare, chiedere non mi costa nulla! my_bye.gif

Inviato da: Hardisk il Sep 2 2008, 11:56 PM
ICX089ak CCD, ma quella deve essere solo la sigla del chip, mentre vorrei cambiare tutta la schedina,gia' manomessa a causa di quella resistenza mancante e del fatto che preferisco evitare di maneggiare troppo il chip ...

DY1-8509-000 e' il serial della Canon, ma credo che sia l'identificativo per l'intera schedina ccd


Grazie
Donald


1_my_roger.gif thanx.gif
PS Prima di ordinarla alla EET, faro' altre ricerche perche' non mi e' piaciuto il loro sistema


Inviato da: URAGANO il Sep 3 2008, 08:00 PM
bene cerchiamo di scovare un'ulteriore fornitore 1_my_roger.gif

Inviato da: Hardisk il Sep 3 2008, 08:16 PM
Ho trovato anche una ditta francese che li vende + o - agli stessi prezzi, ma il mio Francese e' un disastro

HD blink.gif blink.gif blink.gif

Oggi ho anche messo un'inserzione...

Inviato da: Hardisk il Sep 5 2008, 12:38 PM
Ho ricevuto una risposta -truffa- che ho subito segnalato a ebay

Un anonimo (rigorosamente anonimo) mi ha offerto (in un italiano sgrammaticato)
l'oggetto con il 60% di sconto e mi ha allegato un link dove (che strano???) dovevo inserire i miei dati........

Perche'certa gente non rimane inchiodata con il dito sulla tastiera?

HD default_angry.gif default_angry.gif default_angry.gif

Inviato da: follower il Sep 5 2008, 10:38 PM
"Scagli il primo mouse" chi non è stato mai truffato su internet.
Adesso che sono passati un pò di anni mi vergogno meno a dire che una volta persi un "acconto" di 500 Euro, finiti ad una persona che (ovviamente) è svanita nel nulla, dileguata, sciolta, vaporizzata...! sad[2].gif

Inviato da: Hardisk il Sep 5 2008, 11:16 PM
Per fortuna non ho aderito alla proposta 'oscena' ricevuta

Il link si riferiva a un televisore che era gia' stato venduto anni fa e non al ccd, inoltre , dopo segnalazione al servizio sorveglianza di ebay, ho scoperto che si trattava di un sito perfettamente simile a quello di ebay...logicamente non ho inserito i miei dati!-----

Ne arrivano a centinaia di email truffa, spoof, pfishing, spam u.s.w.!!!


HD 1_my_roger.gif 1_my_roger.gif 1_my_roger.gif my_bye.gif

Inviato da: follower il Sep 9 2008, 09:03 PM
Perchè non "indaghi" che tipo di ccd assy monta il modello in questione?

http://cgi.ebay.it/VIDEOCAMERA-CANON-430i-NON-FUNZIONANTE_W0QQitemZ260285078790QQcmdZViewItem?hash=item260285078790&_trkparms=72%3A1025%7C39%3A1%7C66%3A2%7C65%3A12%7C240%3A1318&_trksid=p3286.c0.m14

magari risolvi con poco!

Oppure prendi la tua meccanica funzionante e la monti qua sopra...che tra l'altro forse ha anche qualche "features" più della tua MV600! My_cool.gif

Inviato da: Hardisk il Sep 9 2008, 09:33 PM
Ti ringrazio della segnalazione...verifichero' se la cosa e' possibile

Donald 1_my_roger.gif thanx.gif my_bye.gif

Inviato da: Hardisk il Sep 9 2008, 09:50 PM
La mia e' diversa, come ccd: e' molto piu' recente e ha il 40% in piu' di megapixel, inoltre ha lo zoom ottico piu' alto.
Quella di ebay e' piu' datata, piu' scarsa nelle prestazioni, anche se ha in piu' la scheda per le foto.

Visto che la uso come telecamera e non come macchina fotografica, preferirei riparare la mia
Comunque ancora grazie
Donald 1_my_roger.gif

Inviato da: URAGANO il Dec 29 2008, 12:58 PM
la mia 700 e' ancora in garage non ho trovato nessun ricambio sad[2].gif

Inviato da: follower il Dec 29 2008, 11:31 PM
Uragano,
qual è la sigla esatta del tuo CCD?
(1).gif

Inviato da: URAGANO il Dec 30 2008, 10:33 PM
ciao follower adesso la mini dv e' chiusa -nella foto postata ricordo che si intravedeva
CX281
domani ti faccio sapera la sigla intera . my_bye.gif

Inviato da: follower il Jan 12 2009, 10:57 AM
Uragano e Hardisk,
come è finita la storia delle vostre videocamere?
Se si tratta del famigerato ICX281 posso dirvi che, senz'ombra di dubbio, oramai lo si trova pure in farmacia! laugh.gif
Basta solo scegliere chi ti fa il prezzo migliore. Ho notato comunque che in genere si va dalle 25 alle 40 Euro.

HD invece aveva bisogno del ccd assy... dry.gif Io comunque, al posto tuo, se trovassi un ccd a bassissimo prezzo ci proverei comunque. In caso di insuccesso non ci butterei di certo una fortuna!
my_bye.gif

Inviato da: Hardisk il Sep 25 2009, 07:28 PM
Ho ripreso in mano, ieri, la telecamera e, con pazienza e un microsaldatore, ho rifatto tutte le saldature della scheda del ccd, poi ho rimontato la scheda e ho acceso la telecamera, collegata al PC.
Sullo schermo, con grande sorpresa, e' apparsa un'immagine: raffigurava un cilindro bianco con su scritti lettere e numeri. Non ricordavo di aver niente di simile in laboratorio, poi, a forza di pensare e studiare, ho capito che cose era successo. Probabilmente il calore del saldatore ha modificato il ccd (che poui risulta essere appunto un icx281) e la telecamera si e' trasformata in un...MICROSCOPIO.... Il 'cilindro' bianco era semplicemente un minuscolo cavetto, situato sopra uno scaffale. La macchina riprendeva la sigla scritta sul cavetto e. zoomando, si ingrandiva ancora di piu' e con estrema precisione di lettura...
Non so se la storia appartenga alla serie dei 'Poltergeist' del laboratorio e se ho 'inventato' un potente microscopio elettronico!!
Mahh

HD 1_my_roger.gif

Inviato da: URAGANO il Sep 27 2009, 03:53 PM
riguardo la mia MV
e' ritornata dal propietario non riparata sad[2].gif
my_bye.gif

Inviato da: Hardisk il Sep 27 2009, 07:57 PM
Mah
Ho rimontato il ccd e ha funzionato perfettamente per diverse ore.
Oggi l'ho riaccesa e il ccd era nuovamente KO.
Ho riscaldato ancora tutte le saldature sul CCD e ha ripreso a funzionare
Oggi l'ho lasciata funzionante, ma sono persuaso che domattina sara' ancora out!

HD 1_my_roger.gif

PS

Se applicassi una bella resistenza a serpentina sul ccd , alimentata dalla batteria, allo scopo di tenerlo 'caldo'???
L'autonomia sarebbe di cinque secondi, ma il ccd funzionerebbe bene!! ahhhahhaha

Inviato da: Hardisk il Oct 1 2009, 07:41 PM
EUREKA!

L'altro ieri ho ordinato il CCD, presso una ditta di Ruvo di Puglia e stamane e' arrivato. Prezzo ottimo!
E' stato un bel ..ma zzo, ma ora la Canon e' di nuovo funzionante. Il maggior problema e' stato causato dal fatto che, una volta tolto il vecchio ccd, i forellini si erano turati, quindi, per non insistere con il calore, ho impiegato uno spillo, usato come punta per il Dremel, inoltre ho riscontrato una vera assurdita' della Canon, nel montaggio dell'aletta di dissipazione del ccd. La stessa e' situata tra il ccd e lo stampato, senza alcun isolante, quindi se una saldatura eccedesse in spessore, andrebbe tutto in cortocircuito!!!

Ho provato la macchina con un testo scritto in caratteri minuscoli e a una certa distanza ed e' tutto OK. Ora non mi resta che rimontarla (ci sono viti di diverse lunghzze e mi tocca ristudiare il manuale di servizio) e andare in service mode, per le tarature finali.
Se a qualcuno interessa, accludo l'email del venditore, al quale potrete chiedere delucidazioni per simili casi. Il venditore e' anche su ebay.

Nome Brucoli Ruvo

email [email protected]

my_bye.gif

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)