Versione stampabile della discussione
Clicca qui per visualizzare questa discussione nel suo formato originale
riparatore > Aiuto Riparazioni TVC > Grundid Super Color T6640 CUC 70KT


Inviato da: france_53 il Nov 9 2017, 02:48 PM
Ciao a tutti, ho riacceso dopo 4/5 anni questo vecchio Grundig primi anni 80, e altri tv che tengo conservati in garage, purtroppo a differenza degli altri, questo ha risentito l'inattività, e mi ha fatto fumata bianca, senza sapere, che un papa c'é già, appena acceso mi ha dato dei caratteri strani sul display, poi si è ripreso, ma non illuminava lo schermo, dopo di che ho iniziato a vedere fumo bianco uscire dal coperchio, dopo averlo aperto ho riscontrato che a fumare dovrebbe esserre stata R366, tenendo conto anche il mio dito ustionato laugh.gif , sono riuscito a trovare solo lo schema di un cuc 70 , ma non so se siano uguali, in cosa consisteva KT? Detto questo secondo voi, che potrebbe essere accaduto, questo chassis non lo conosco, ne ho visti pochini , immagino qualche eletrolitico, però non ho visto anomalie, anche se sinceramente non mi ci sono dedicato più di tanto , qualcuno mi dirà che è vecchio e non ha scart, ma alcuni di voi sanno già che a me questi vecchi cassoni piacciono laugh.gif ovviamente non è che li uso, ma mi fa piacere sapere che funzionano, molti li ho rimessi in funzione, e se si possono sistemare li sistemo, su questo sono rimasto un po' male, visto che lo misi via funzionante, e quindi non mi sono voluto scervellare a cercare il guasto

Inviato da: nemesis il Nov 9 2017, 06:03 PM
di solito la fumata bianca la fa l'elettrolitico del primario ... ma anche gli altri potrebbero aver deciso di "festeggiare"

Inviato da: france_53 il Nov 9 2017, 07:29 PM
QUOTE (nemesis @ Nov 9 2017, 06:03 PM)
di solito la fumata bianca la fa l'elettrolitico del primario ... ma anche gli altri potrebbero aver deciso di "festeggiare"

il fumo però veniva dallo chassis laterale, non dalla scheda di alimentazione, infatti quando l'ho riacceso la seconda volta a coperchio aperto, ho visto uscire il fumo da lì, e dopo averlo spento mi sono ustionato un dito con R366 che a questo punto deduco abbia fumato lei, infatti si vede che stava per bruciarsi smile0.gif

Inviato da: mistertv il Nov 9 2017, 08:41 PM
Quello è il modulo IF. R366 82 ohm, sostituisci pure C366 da 1000uF e occhio ad IC365

Inviato da: france_53 il Nov 10 2017, 08:04 PM
QUOTE (mistertv @ Nov 9 2017, 08:41 PM)
Quello è il modulo IF. R366 82 ohm, sostituisci pure C366 da 1000uF e occhio ad IC365

Ciao! Allora, avevo già controllato C366 che sembrava buono, però alla fine era proprio lui, dava problemi solo sotto tensione, questi elettrolitici ROE ed ERO si fanno sempre riconoscere su questi tv tedeschi, cambiato quello per prova, staccandolo da un turco crt 14" da rottamare è partito (in garage non ho nulla, c'é solo un saldatore, per caso oltretutto, altrimenti gli elettrolitici non li metto mai usati, salvo casi perticolari), non fuma più, e compare l'effetto neve, anche se R366 diventa incandescente, ma del resto dopo la fumata che aveva fatto non mi meraviglio, cambierò pure quella, poi vi faccio sapere se è rinsavito wink[2].gif Grazie!

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)