Versione stampabile della discussione
Clicca qui per visualizzare questa discussione nel suo formato originale
riparatore > Aiuto Riparazioni TVC > emette due lampeggi per ben 5 volte poi nuovamente


Inviato da: darlinton il Sep 30 2017, 03:19 PM
Un saluto a tutti 
Ho un tv samsung 46'' modello UE46ES6100 PXZT all'accensione del televisore il led rosso inizia ad effettuare due lampeggi  per ben 5 volte per poi fare una breve pausa e nuovamente iniziare la solita routin.
Qualcuno di voi saprebbe indicarmi a cosa corrisponde questo codice di errore ?
Vi chiedo la gentilezza di darmi delle dritte.Grazie anticipate

Inviato da: briskè il Oct 1 2017, 07:21 PM
ciao, hai controllato se l'alimentatore eroga tutte le tensioni? a me era capitato un 22" sempre samsung che faceva due lampeggi per 5 volte e mancava una tensione mi sembra 12v,sostituito un diodo aperto è tornato funzionante

Inviato da: darlinton il Oct 1 2017, 09:39 PM
un diodo aperto ? ricordi se era sulla scheda di alimentazione oppure sulla main? Grazie

Inviato da: robert il Oct 1 2017, 09:57 PM
ciao sempre se è lo stesso telaio può essere lo stesso diodo,se ci sono tutte le tensioni è un problema di firmware

Inviato da: darlinton il Oct 1 2017, 10:05 PM
oppure la main

Inviato da: robert il Oct 3 2017, 08:48 AM
Una prova semplice la puoi fare
tieni premuto il tasto exit del telecomando per piu di 30 secondi vedi se si avvia
i lampeggi sono una specie di auto test se si accende a bisogno di aggiornamento

Inviato da: darlinton il Oct 4 2017, 07:32 PM
ho eseguito la prova di tenere premuto il tasto exit per un bel po' ma non e cambiato nulla,un'altra prova che ho fatto e stato di togliere l'alimentazione alla main e si sono accesi i led ma non con una luce accecante ma una luce molto tenue.

Inviato da: briskè il Oct 6 2017, 01:08 AM
il diodo era sulla scheda di alimentazione, praticamente mancavano i 12v

briskè

Inviato da: darlinton il Oct 7 2017, 07:25 AM
sulla scheda di alimentazione le tensioni ci sono tutte,si azzerano quando solo se inserisci l'alimentazione sulla main,cosa pensi che sia la main?

Inviato da: robert il Oct 7 2017, 10:14 AM
Tv in protezione controlla la retro illuminazione

Inviato da: darlinton il Oct 7 2017, 10:53 AM
Robert staccando lo spinotto che porta l'alimentazione alla main la retroilluminazione si accende ma non fa' una luce troppo intensa e non saprei dirti se e' normale che sia cosi,le tensioni si azzerano quanto riattacco lo spinotto all main.
Comunque le tensioni che escono daĺla scheda di alimentazione ci sono tutte.
tu pensi che ci sia qualche led bruciato ?
il cliente mi dice che tutto questo e'successo dopo un temporale.

Inviato da: robert il Oct 7 2017, 12:41 PM
quindi con la main e tutte le altre schede collegate le tensioni sono tutte a zero la 5 volt stand-by è assente ,per colpa di un temporale il primo a risentire e l'alimentatore su quello devi indagare

Inviato da: darlinton il Oct 7 2017, 08:18 PM
mi spiego meglio quando attacco la?l tv alla presa di corrente la luce rossa dello st-by e' accesa e quando faccio partire il tv il led incomincia a fare 2 lampeggi per 5 volte per poi fermarsi un attimo e proseguire sempre allo stesso modo,che succede se io stacco l'alimentazione della main accende la retroilluminazione e se riattacco lo spinotto alla main le tensioni si azzerano tutte. Spero di aver spiegato bene il problema.

Inviato da: piccola_board il Oct 8 2017, 09:35 AM
ho consultato lo schema _bn44-00158a della p s u ....quello che hai detto non puo' verificarsi.....

ma probabilmente lo schema _bn44-00158b è diverso ...

quindi io direi di spostare la diagnosi sulla main ........hardware o firmware ? ....

studia

Inviato da: darlinton il Oct 8 2017, 03:22 PM
non ho capito cosa intendi dire ?

Inviato da: darlinton il Oct 9 2017, 09:52 PM
ho scaricato lo schema ma non sembra uguale perche' non corrispondono le sigle del circuito serigrafico facendo il confronto con la scheda d'avanti.

Inviato da: mistertv il Oct 14 2017, 07:59 AM
Vedi se può tornarti utile.

Inviato da: darlinton il Oct 14 2017, 11:56 AM
Mistertv il problema e' che non posso rilevare nessuna tensione perche' appena inserisco l'alimentazione sulla main le tensioni si azzerano tutte capisci? altri suggerimenti?

Inviato da: mistertv il Oct 14 2017, 02:27 PM
Quindi il problema è nella mainboard e non credo sia un problema firmware visto che si azzerano le tensioni. Le ricerche del guasto sulle main non sono tra le più agevoli però intanto cercherei tra le varie tensioni mostrate nella foto della mainboard, se ci sono corto circuiti sulle linee d'ingresso delle tensioni. Quindi stacca il connettore proveniente dall'alimentatore e con il multimetro in posizione OHM misura tra i vari BD206, BD207, BD213, BD214 e massa per riscontrare eventuali anomalie. Questo è il primo passo.

Inviato da: darlinton il Oct 14 2017, 08:45 PM
faro' fatica a leggere i vari bd

Inviato da: mistertv il Oct 14 2017, 09:43 PM
Davanti il connettore, si vedono bene nella foto

Inviato da: darlinton il Oct 15 2017, 08:33 AM
mistertv saresti cosi gentile inviarmi lo schema piu grande per poter vedere meglio i dettagli? Grazie

Inviato da: mistertv il Oct 16 2017, 10:11 AM
Mandami la tua mail in MP che ti mando il service manual.

Inviato da: darlinton il Oct 16 2017, 03:12 PM
Mistertv ti ho inviato in mp l'indirizzo di posta elettronica

Inviato da: darlinton il Oct 17 2017, 07:30 AM
mistertv,non ho ancora ricevuto il manuale ma l'hai inviato? Grazie

Inviato da: mistertv il Oct 17 2017, 11:54 AM
Si, subito dopo il tuo mp. Però siccome sto avendo problemi con la posta di libero, che dopo l'aggiornamento fa da sola quello che vuole, forse è successo qualcosa. Provo a rimandarlo ora.
Fammi sapere, te l'ho mandato due volte con due indirizzi di domini differenti.

Inviato da: darlinton il Oct 17 2017, 08:59 PM
mistertv ho fatto la prova che mi hai suggerito provando tra i vati Bd per vedere con il multimetro in ohm ma non ho riscontrato nessuna anomalia.

Inviato da: mistertv il Oct 18 2017, 07:15 AM
Devi controllare le tensioni se sono presenti e non la continuità dei bridge, come da diagnostica; c'è scritto tutto e le tensioni le vedi riportare in foto.

Inviato da: darlinton il Oct 19 2017, 10:35 AM
Mistertv,sai cosa faccio,tolgo entrambe le schede sia quella di alimentazione che la main li metto entrambi sul banco di lavoro e controllo in base al grafico che mi hai inviato se sono presenti le tensioni.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)