Versione stampabile della discussione
Clicca qui per visualizzare questa discussione nel suo formato originale
riparatore > Aiuto Riparazioni TVC > Easy living EL2024S 20 LCD


Inviato da: bottluca il Apr 28 2008, 10:21 AM
Buongiorno a tutti, sono alle prese con un LCD Easy Living che si presenta con il led dello stand-by acceso ma che non reagisce alla pressione dei tasti frontali o del telecomando.
Ho misurato le tensioni in uscita dall'alimentatore 5V e 12V presenti sul connettore, ho verificato i transistor finali dell'inverter che risultano in buone condizioni, non saprei come proseguire nella riparazione visto che non ho lo schema per effettuare altri controlli.
Cerco aiuto.
Ciao.

Inviato da: eco87 il Apr 28 2008, 10:46 AM
sei sicuro che i transistor dell'inverter siano buoni ? controlla quelli vicino ai condensatori blu e controlla i cond blu
ciao

Inviato da: bottluca il May 2 2008, 11:06 AM
Ho verificato con piu' attenzione i transistor finali sulla scheda inverter , i condensatori blu ed i componenti vicini.
Tutto sembra OK tranne la misura su un transistor smd Q5 denominato 9960GH ma che potrebbe segnare in maniera diversa visto che non so che tipo di transistor sia.
Comunque allego la foto del telaio completo.

Inviato da: eco87 il May 2 2008, 11:31 AM
guarda la foto , in alto a sx i due cond blu uniti dalla goccia di silicone grigio ..... si vede a occhio che SONO GONFI !!! controlla anche i transistor tipo bc sono i quattro subito sopra!!!!!

Luca

Inviato da: bottluca il May 2 2008, 12:07 PM
I condensatori sono gonfi tutti e due negli stessi punti , e comunque ho provato a sostituirli senza risultati.
I transistor sono otto e li avevo gi provati dissaldandoli per non avere dubbi.
Da quello che ho capito seguendo il circuito, i 12V arrivano sull'emettitore (o source) del Q5 ma non essendo polarizzato, il transistor non conduce, quindi sul collettore (o Drain) non ho tensione.
Avendo lo schema potrei capire con quale principio deve funzionare il controllo.

Inviato da: eco87 il May 2 2008, 01:31 PM
per quanto ne so io non esiste schema elettrico di queste schede , nel senso che sono un centro autorizzato el (per ora almeno ) e non sono mai riuscito ad avere gli schemi , comunque quei condensatori non devono essere gonfi , e quando succede si risolve il prob cambiando quelli e i transistor che ti ho detto ....
se riesci a reperire lo schema fammi sapere , come capirai sono molto interessato ad averlo .
ciao


Inviato da: Robin il May 2 2008, 09:58 PM
L'alimentatore sembrerebbe un Vestel.Riporta tutte le sigle stampigliate sulla scheda di alimentazione/Inverter dato che dalla foto non riesco a decifrarle.
Non che da qualche parte sulle altre schede vi scritto 17MB??Smonta il Q5 e misuralo cos ti levi il dubbio.
my_bye.gif

Inviato da: montepelmo il Jul 2 2008, 09:46 PM
Anche io sono curioso-come finita????????????

x eco87
la settimana scorsa mi entrato un tv uguale con tutti 8 i trans. inverter in corto e cond. blu aperti.Ho sostituito il tutto ma dopo pochi minuti di funzionamento mi sono risaltati (transistor originali dalla Nedis) per fortuna il mio collega della EL mi ha fornito la scheda completa.
che cavolo pu avere quella scheda??????? my_bye.gif my_bye.gif

Inviato da: eco87 il Jul 3 2008, 08:33 AM
non so' , ho sempre risolto come descritto , cambio la scheda solo quando entrano in garanzia ( finche' non chiudo gli ultimi lavori che ho ancora dentro , poi li lascio )

Inviato da: Robin il Jul 3 2008, 09:56 AM

X montepelmo e eco87 .
Ma per favore possibile sapere il codice di ordine della scheda PSU/Inverter?? rolleyes[2].gif
smile0.gif thanx.gif my_bye.gif

Inviato da: eco87 il Jul 3 2008, 10:55 AM
non dispongo di un codice di ordine , quando serve si ordina : alimentatore inverter per el .....

Inviato da: Robin il Jul 3 2008, 01:36 PM
Mm...Ma mai possiblie che su questa scheda non vi scritto nulla? blink.gif
thanx.gif my_bye.gif

Inviato da: eco87 il Jul 3 2008, 02:28 PM
ci sono un sacco di scritte , pensavo ti riferissi al cod di ordine in el .
attualmente non ne ho nessuna , il primo che mi entra ti scrivo tutti i codici .
pazienza fino alla prox sett mi ha telefonato un cliente che ne ha uno fuori garanzia marcato diversamente (mitac mi pare ) ma e' lo stesso tv , appena me lo porta ti aggiorno.
luca


Inviato da: montepelmo il Jul 3 2008, 04:25 PM
sulla mia c' scritto PCB4612AC P/N:3BS00908 Ma il mio collega mi domandato il codice scritto su una etichetta che NEXGEN 185-060001-101
my_bye.gif my_bye.gif

Inviato da: Robin il Jul 3 2008, 04:34 PM
http://parts.discount-merchant.com/modim/photos.php?itemid=1003701
PCB4612AC Codice di ordine FSP0602PI02
Anche il WESTINGHOUSE LTV20V4 Monta lo stesso alimentatore/Inverter come anche il VIDEOSEVEN LTV20E1



my_bye.gif

Inviato da: montepelmo il Jul 3 2008, 10:17 PM
Ma caz....o ragazzi non stiamo perdendo tempo e denaro per riparare questi cessi di lcd sad[2].gif
il mio amico mi ha venduto il modulo a 60 euro ho fatto 70km per andarlo a prendere ci ho rimesso 8 trans. che sono saltati subito ,molte ore di lavoro complessive e quando ho domandato al cliente 100euro della riparazione mi ha scazzato le palle per 1 ora. default_angry.gif default_angry.gif default_angry.gif default_angry.gif default_angry.gif
Ma siamo ridotti peggio degli ULTIMI??????????????
Trovatemi un altro lavoro meno retribuito del nostro!!!!!!! sad[2].gif sad[2].gif sad[2].gif
Ultimamente non ritiro neanche pi gli lcd o plasma che sia,che vadano al diavolo.
Hanno una definizione di ###### e se si guastano non siamo in condizioni di ripararlo. sad[2].gif
Hanno voluto comperarselo e adesso sono ca*** loro.
Noi ci perdiamo la vita con nessuna soddisfazione,ne economica ne professionale.
anche il nostro settore far la fine dei telefonini a 30 euro usa e getta.
sono incazzato e vado a letto

Inviato da: URAGANO il Jul 3 2008, 10:34 PM
Montepelmo il nostro settore si ridurra all'osso ,tempo 6 mesi.

Inviato da: greenlanterna il Oct 17 2008, 04:13 PM
ciao a tutti anche io in negozio ho il seguente lcd e ho visto che sono bruciati i 2condesatori blu e i transistor,ora sul condensatore c'e' scritto .27j a quanto corrispondono sono da 270p o 270.000
grazie

Inviato da: Lux il Oct 17 2008, 07:35 PM
my_bye.gif greenlanterna

ho visto che il tuo primo messaggio e ti porgo il benvenuto su questo Forum.... 1_my_roger.gif

Ora per ti consiglio di aprire una nuova discussione per il tuo problema: per motivi di ordine non consigliato accodarsi ad una discussione iniziata da tempo.... wink[2].gif

Ti consiglierei anche la lettura delle discussioni a questo link:

http://members.forumgratis.com/index.php?mforum=riparatore&showtopic=4795&st=0

thanx.gif thanx.gif

my_bye.gif my_bye.gif

Inviato da: GMELETTRONICA il Mar 26 2009, 05:18 PM
QUOTE (bottluca @ May 2 2008, 10:56 AM)
Ho verificato con piu' attenzione i transistor finali sulla scheda inverter , i condensatori blu ed i componenti vicini.
Tutto sembra OK tranne la misura su un transistor smd Q5 denominato 9960GH ma che potrebbe segnare in maniera diversa visto che non so che tipo di transistor sia.
Comunque allego la foto del telaio completo.

ciao o anchio un problema con un el con la stessa scheda alimentazione di qui o cambiato i due condesatori blu .27 ma continua a non andare o cercato di capire che componente sia il Q5 sigla 9960GH ma non sono riuscito sia mica dirmi cosa si puo motare o che componente sia grazie e buon lavoro

Inviato da: eltractortranese il Aug 27 2009, 01:21 PM
QUOTE (montepelmo @ Jul 2 2008, 09:36 PM)
Anche io sono curioso-come finita????????????

x eco87
la settimana scorsa mi entrato un tv uguale con tutti 8 i trans. inverter in corto e cond. blu aperti.Ho sostituito il tutto ma dopo pochi minuti di funzionamento mi sono risaltati (transistor originali dalla Nedis) per fortuna il mio collega della EL mi ha fornito la scheda completa.
che cavolo pu avere quella scheda??????? my_bye.gif my_bye.gif

ankio ho lo stesso e identico problema qsu qst skeda pcb4612ac tutti e 8 transistor saltati nellsa sezione inverter con anessi condensatori blu aperti, kiaramanete mi sono accorto ke i transistor prima di saltare scaldano tanstissimo, quale sara' il motivo?

Inviato da: vigideme il Oct 6 2009, 05:10 PM
Hi everybody, I'm not good in Italian. I'm try to fix the same board but someone else changed the original transistor before, so I'm not sure about the numbers on it. I'm talking about the 8 transistors, can someone let me know if I'm correct with this number: SD965?
Thanks guys wink[2].gif thanx.gif
Victor.
For this one how ask about .27J it means 0.27 uF (micro Farad) but be careful because is at 250 V.

Inviato da: iotiot il Jan 25 2010, 07:48 PM
QUOTE (bottluca @ May 2 2008, 10:56 AM)
Ho verificato con piu' attenzione i transistor finali sulla scheda inverter , i condensatori blu ed i componenti vicini.
Tutto sembra OK tranne la misura su un transistor smd Q5 denominato 9960GH ma che potrebbe segnare in maniera diversa visto che non so che tipo di transistor sia.
Comunque allego la foto del telaio completo.

Ciao Ragazzi,
io sono alle prese con lo stesso modello di televisore.

il mio problema che non vengono visualizzate le immagini (schermo completamente Nero).

Ho provato a mettergli contro una lampada ed in effetti le immagini si vedono...a questo punto mi chiedo quali siano i componenti non funzionanti...avete qualche idea ?

Tentete conto che con il tester devo avere fatto disastro perch ho toccato due piedini insieme di uno dei 4 trasformatori del Power Supply e si fuso quindi lo devo sostituire.

Avete idea di quali componenti dovrei cambiare e dove potrei trovarli ?

Grazie,ciao
Mat

Inviato da: causicurti il Jan 26 2010, 08:19 PM
Ragazzi un p di attenzione, altrimenti si confondono le idee a chi vuole dare aiuto. Aprite un post per conto proprio con il relativo guasto e magari una foto della parte interessata. Grazie . Bai bai

Inviato da: iotiot il Jan 29 2010, 10:44 PM
ciao, forse ti pu un p aiutare quello che accaduto a me sul mio tv...il mio aveva un altro problema, non si vedeva il video ma s l'audio...per fare il finto esperto mi sono messo a toccare col tester fino a quando non sono arrivato ai piedini di uno dei 4 trasformatori, col tester devo avere toccato 2 pin insieme che sono andati in corto ed infatti il trasformatore si messo a fumare, risultato che ora si accende per un millesimo di secondo e poi v in stand by quindi secondo me uno o pi trasformatori....per non riesco a trovarli io infatti ci ho quasi rinunciato ma se lo scopri mi faresti sapere? (se riesci a trovarli in italia almeno non si paga un prezzo da paura per le spese di spedizione!) cmq l'easy living per l'intera scheda mi ha chiesto 48 euro pi 12 di spedizione...

Inviato da: andrea58599 il Feb 25 2010, 12:57 AM
Un saluto a tutti, ho lo stesso problema, una volta sostituito tutti i componenti elencati da voi in precedenza la tv funziona per circa un'ora per poi bruciare nuovamente transistor e condensatori, volevo chiedere se sapete i codici degli 8 transistor vicino ai trasformatori, la mia scheda stata precedentemente riparata sostituendo gli originali con dei BD203 e BD243C

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)