Versione stampabile della discussione
Clicca qui per visualizzare questa discussione nel suo formato originale
riparatore > Aiuto Riparazioni TVC > Samsung LE32S71BX\XEC Telaio GSM32SE


Inviato da: ptroise il Mar 6 2008, 10:07 PM
Salve a tutti.ho questo lcd Samsung spento con led lampeggiante.Le tensioni in uscita dall'alimentatore sono molto basse,i 24v circa 5v e i 12v circa 3,5v.Ho provato a scollegare alcuni carichi,ma senza esito.Sul primario dell'alimentatore monta un viper22P che e' alimentato da una tensione di 360v a 387v fluttuante. Qualcuno puo' darmi qualche consiglio? thanx.gif qualcuno puo' postare lo schema? my_bye.gif

Inviato da: Robin il Mar 7 2008, 03:06 PM
Hai lo stesso preblema di zmservice my_bye.gif
http://members.forumgratis.com/index.php?mforum=riparatore&showtopic=21156

Inviato da: ptroise il Mar 7 2008, 09:51 PM
Grazie Robin!E' lo stesso difetto e come ho letto la scheda di alimentazione e' da sostituire a meno che si riesca a riparare.Anche io ho provato a scollegare l'inverter,ma le cose non cambiano.Domani sostituisco i condensatori sul primario e secondario e ti faccio sapere. thanx.gif

Inviato da: Robin il Mar 7 2008, 11:08 PM
Per favore quando si parla di componenti specificate anche le posizioni.
Sull'elettrolitico grosso vi sono i 400V? blink.gif Tra i pin1 e 4 del VIPER22A che tensione misuri.I 5V stand-by sono regolari sul secondario del traformatorino pilotato dal VIPER22A? huh.gif Hai provato a sostituire gli elettrolitici sul secondario dei 12V e 24V?
Sui pin del connettore CN800 a 16pin:
1 =B12V
2,6,7 e 8 =P GND
3,4 e 5 =B5V
9,10 e 11 =12VS
12,13 e 14 =Sound_Amp(negativo dell'audio)
15 e 16 =A5V
Quali tensioni ci sono e quali mancano?
my_bye.gif

Inviato da: ptroise il Mar 9 2008, 01:20 PM
Salve eccomi ancora qui.Ho provato a sostituire i condensatori sul secondario e precisamente:
CM851 e CM852 1500uF/35v sui 24V, CM860 1000uF/35v sui 12V, CM861 2200uF/10V sui 5,6V,CM858 470uF/25V e CM856 1000uF/35V.Non riscontrando miglioramenti sono passato alla sostituzione di quelli sul primario e precisamente:
CM810,CS808,CP811 47uF/63V(quelli che Robin ha segnalato),CM813 10uF/63v, CM809 100uF/25V e il grosso elettrolitico CP812 150uF/450V.Inoltre ho rilevato che al pin 1 di ICP801S ci sono 2,5V(l'ic sms) e sul pin 23 di ICM801S ci sono 387V. my_bye.gif attendo consigli su questa riparazione rognosa.
ps: la piastra e' ordinabile alla Samsung al prezzo di 130,00 euro.

Inviato da: Robin il Mar 9 2008, 02:23 PM
Da Aswo si trova a meno di 80Euro.Hai capito guadagnano + di 50Euro senza problemi i cari Signori. dry.gif rolleyes[2].gif E' + per una soddisfazione di riuscire a trovare il problema che altro. happy[1].gif
Sul pin 4 dell' ICM801S misuri zero Volt?La RM803 ceramica 5W 0.2ohm J d'avanti all' IC M801S F9222L in serie al pin 4 é oK? blink.gif
Allora per adesso se ci sono i 387V siamo sicuri che la parte oscillante dell'integrato ICP801S SMD 4+4pin,funziona!Ti avevo chiesto"I 5V stand-by sono regolari sul secondario del traformatorino pilotato dal VIPER22A?".Elenca le tensioni che misuri sui pin dell'ICM801S F9222L.Controlla "TUTTE" le resistenze e "TUTTI" i semiconduttori SMD sul primario dell' ICM801S. Andiamo avanti... tonguebella.gif

Inviato da: zmservice il Mar 10 2008, 10:44 AM
Ciao Ptroise ,saresti cosi' gentile da leggere la sigla sul circuito integrato ICP801 4+4 smd vicino al grosso condensatore di filtro CP812.??

Inviato da: ptroise il Mar 10 2008, 10:32 PM
Ciao Robin ho fatto i rilievi che mi hai chiesto.Allora sul pin 4 dell' ICM801S ci sono 0 volt.La RM803 5w 0,2 ohm e' integra.I 5v dello stand-by sono regolari.I volt sui pin 5,6,7 e 8 del viper22a sono 360v.Sull' ICM801S F9222L ci sono le seguenti tensioni:
pin 7 22v
pin 8 0v
pin 10 4,7v
pin 11 4,5v
pin 12 4,8v
pin 13 3,0v
pin 14 1,6v
pin 15 4,8v
pin 16 0,2v
pin 19 330v
pin 20 360v
pin 23 360v
my_bye.gif ancora una cosa ho parlato con un amico del centro assistenza Samsung e mi diceva che forse aveva una piastra per recuperare dei pezzi present.gif . mi ha detto che probabilmente il pezzo difettoso e' l' F9222L.Loro sostituiscono l'intera piastra.Ti faccio sapere il piu' presto possibile. laugh.gif

Inviato da: ptroise il Mar 11 2008, 02:13 PM
La tensione e' leggermente fluttuante e varia da 360v a 387v.Oggi pomeriggio ti dò nuovi aggiornamenti,ho tra le mani la piastra di recupero. my_bye.gif

Inviato da: Robin il Mar 11 2008, 02:30 PM
La piastra di recupero avrà sicuramente dei componenti difettosi.Lasciala perdere!
Sostituisci l' ICP801S TDA4863G con uno nuovo,mi raccomando assolutanebte con G finale my_bye.gif Al massimo sulla scheda di recupero proverei a montare un L6562D nella posizione dell' ICP801S. my_bye.gif

Inviato da: ptroise il Mar 11 2008, 05:06 PM
1_my_roger.gif 1_my_roger.gif bingo! Tutto risolto.Robin tu non sbagli mai!La piastra era in condizioni pietose,pero' ho notato che l' ICM801S F9222L era in buone condizioni e con saldature originali.Ho dissaldato il componente e ....miracolo istallato sulla mia piastra l'lcd ha ripreso a funzionare regolarmente.Adesso e' in prova gia da 2 ore ed e' tutto regolare.Ho visto su Espo e ce l'ha a 28,00 euro+spese di spedizione e iva.Grazie Robin per i tuo consigli e' sempre un onore lavorare con te.p.s. avvisa l'amico Zmservice. thanx.gif

Inviato da: Robin il Mar 11 2008, 09:26 PM
1_my_roger.gif My_Sorriso.gif
Sai cosa penso?Penso che nel tuo caso sia come hai detto per l' ICM801S F9222L dato che i 400volt pulsavano da 360V a 387V.Invece nel caso Zmservice i 400V non si alzano affatto dato che restano a 300V e che quindi nel suo caso sia PROBABILMENTE l' ICP801S TDA4863G a difettare... smile0.gif
Questo si vedrà solo quando avrà sostituito quest'ultimo componente in SMD se effettivamente é o no come stò prevedendo.
Penso anche che la scheda di recupero dove hai preso l' ICM801S F9222L abbia anch'essa molto facilmente l' ICP801S TDA4863G difettoso.
Quindi stesso sintomo ma guasto diverso.
Mmà staremo a vedere... rolleyes[2].gif smile0.gif
Comunque penso che questi post con la soluzione del guasto verranno visualizzati in futuro con Google da tutto il mondo compresi anche i tecnici autorizzati che lavorano per Samsung laugh.gif Almeno che qualcuno senza fare nome per forte interesse cancellerà questi post... rolleyes[2].gif
E penso che di schede nuove di alimentazione se ne venderanno quasi niente almeno che il TV abbia preso un colpo di fulmine esagerato. ph34r.gif
Un'altra cosa volevo dire é che porca miseria in Italia l' F9222L219 costa sui 28Euro e quì da me in Svizzera ben CHF 59,75 pari a circa 40Euro da Aswo della JVC con codice 8815544.Incredibile!!!Mi sà che quando scendo giù me ne faccio una scorta...Quanto la paghi la scheda intera da Aswo?Io circa 115Franchi pari a circa 80Euro.A questo punto spendendo il doppio ci compro la scheda nuova.Speriamo che prossimamente il prezzo dell' F9222L219 diminuisca altrimenti... dry.gif Quando invece dovrà trattarsi del TDA4863G allora si che ne vale la pena dato che costa sui 3/4 Euro... smile0.gif
thanx.gif my_bye.gif

Inviato da: ptroise il Mar 11 2008, 09:55 PM
Ciao Robin lo credo anche io!La scheda di sicuro aveva un altro guasto e l'ic 4+4 ICP801S TDA4863G smd era mancante. ohmy[2].gif Per quanto riguarda il post speriamo che resti al piu' lungo possibile in modo che altre persone possano beneficiare di questi consigli. 1_my_roger.gif La scheda completa Espo al momento non e' disponibile,ma credo che non superi i 60,00 euro.Mi e' stato detto da un amico che la BN9603775A e' uguale alla BN9603057A,come mi hai confermato anche tu,e la BN9602583A che ho testato io personalmente. my_bye.gif e thanx.gif

Inviato da: Robin il Mar 11 2008, 10:36 PM
Quindi la scheda che hai riparato e che é montata di origine é la BN9602583A(equivalente della BN9400792A) ? Ho notato che il tuo modello finisce per XEC invece quello dell'amico Zmservice finisce per XEH. my_bye.gif

Inviato da: ptroise il Mar 11 2008, 10:45 PM
ciao la scheda che monta e' la BN9603775A 1_my_roger.gif ed e' quella che ho riparato. my_bye.gif

Inviato da: soundware il Jan 27 2009, 09:10 AM
salve ragazzi nella ricerca su google per l'ic F9222L mi sono imbattuto nel vostro topic dato che dalle mie parti (prov. di napoli) non riesco a trovarlo dove posso trovarlo ??????
il tvc in questione e' un lcd philips 32p il modello attualmente non lo ricordo ma vi faro 'sapere cmq il tvc si presenta totalmente spento e controllando l'alimentazione trovo il fusibile aperto controllo e trovo un netto corto sul condensatore principale (quello a 400v) varie verifiche ed arrivo a questo integrato che dissaldandolo il corto sul cond. sparisce
in seguito vi daro' posizioni e modelli

Inviato da: esamax2000 il Nov 8 2011, 09:36 AM
io ho lo stesso identico problema sulla stessa scheda, sostituiti tutti gli elettrolitici sul primario e sul secondario m sostituito l'integrato f9222L ma purtroppo ancora senza esito . sui capi del condensatore cp 812 misuro 323 volt e l'unica tensione in uscita è di 5,5 volt dello standbye

...un aiutino....

Inviato da: quake il Nov 8 2011, 03:20 PM
se è questo lo trovate http://www.elettronicashop.it/f9222l-circuito-integrato-1013C69.phtm

Inviato da: esamax2000 il Nov 8 2011, 06:09 PM
già sostituito pure questo ma il problema persiste. l'unica tensione in uscita è di 6 volt sullo standbye e la tensione sul condensatore primario quello grosso è di 323 volt.....

mauro

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)