Versione stampabile della discussione
Clicca qui per visualizzare questa discussione nel suo formato originale
riparatore > Aiuto Riparazioni TVC > MIVAR 28M1


Inviato da: Smith il Nov 7 2006, 08:26 AM
TVC color Mivar 28 m1



Scheda madre tv 3796
scheda cinescopio 3956

Era saltato tutto finale orizzontale
finale verticale
e qualche pista

Rifatte piste e sostituito i componenti


Ora e accesa ma non mi va vedere i canali
interrotta con righe orizzontale

Inviato da: fulper il Nov 7 2006, 09:11 AM
Spiegati meglio: cosa intendi con "interrotta con righe orizzontali" e " non mi fa vedere i canali" ???

Inviato da: Smith il Nov 7 2006, 09:27 AM
non riesco a trovare nessun canale

e si vedono delle righe orizzontali tipo interrontto
che vanno in su con un po di pendenza verso sinistra


Difetto di sincronismo orizzontale e/o scorrimento della frequenza dell'oscillatore.
dovrebbe essere questo visto sul sito


Inviato da: fulper il Nov 7 2006, 09:52 AM
Prova ad aprire il tuner e vedrai l' I.C. = sda 3202.
Sostituiscilo, dovresti risolvere.

Inviato da: Smith il Nov 7 2006, 10:51 AM
MA I TUNER SONO TUTTI UGUALI?


ho fatto questo per passare il tempo guardalo se ti piace



Inviato da: fulper il Nov 7 2006, 11:20 AM
Non mi piace un granc'h.
Cosa vuol dire i tuner sono tutti uguali?

Inviato da: Smith il Nov 7 2006, 12:06 PM
si puo trovare questo componente in altri tuner di altre marche


sda 3302-5 costa 13,00 euro e possibile?

Inviato da: fulper il Nov 7 2006, 12:17 PM
Possibile che l' SDA 3302 -05, costi 13 .
Il "TUO" SDA 3202 -2.

Inviato da: Smith il Nov 7 2006, 12:26 PM
smontato e ho messo un zoccolo per cambiarlo poi quando lo acquisto

ma quello che c'e e un sda3302-5


tu dici che il suo e un sda3202-2

quindi e stato invertito il tuner anno montato un tuner diverso?



si trova lo schema di questa mivar?

Inviato da: fulper il Nov 7 2006, 12:53 PM
Evidentemente stata apportata una modifica da MIVAR. Perch sullo schema che ho io, indicato SDA 3202.

Inviato da: Smith il Nov 7 2006, 12:55 PM
ho collegato un video registratore
alla presa scart ma non fa vedere nulla




centra anche sda3302-5?



Inviato da: fulper il Nov 7 2006, 12:59 PM
No, non c'entra nulla. E come audio, come stiamo?

Inviato da: falco68 il Nov 7 2006, 01:00 PM
ALLORA FAI STA PROVA, COLLEGA IL MIVAR IN QUESTIONE CON UN ALTRO TVC TRAMITE SCART, IL MIVAR LO METTI SU DI UN CANALE MENTRE L'ALTRO IN AV, FACCI SAPERE COSE E' CHE VEDI NEL 2 TVC.
my_bye.gif

Inviato da: Smith il Nov 7 2006, 01:08 PM
allora la prova tv - tv non lo fatta
ma lo fatta col video credo sia lo stasso



audio zero
video come descritto prima
e via scart non funziona il video

ma i fulmini fanno tutto sto disastro?

Inviato da: fulper il Nov 7 2006, 01:20 PM
Non esattamente lo stesso. La prova serviva a stabilire se e quanto il tuner del Miva, funzionasse.
I fulmini fanno quello e altro!

Inviato da: falco68 il Nov 7 2006, 01:43 PM
Infatti non la stessa cosa, col metodo che ti ho indicato serve a vedere se il tuner della Mivar funziona...
Facci sapere my_bye.gif

Inviato da: Smith il Nov 7 2006, 01:53 PM
ho collegato le due tv


messo la tv rotta sul 5 e la seconda tv in av

vedo la stessa cosa che vedo a quella rotta
interroto con delle linee


Inviato da: Smith il Nov 7 2006, 01:59 PM
credo che pu o essere utile


questo e il mio primo programma in vb6
codici colori delle resistenze

1_my_roger.gif


Inviato da: Smith il Nov 7 2006, 03:51 PM
ho collegato la tv rotta ad un'altra tv e si vede 1_my_roger.gif ma non si sente 1_my_nono.gif

la seconda tv e in av

la rotta e su rai1

cosa sara?



prima mi ero scordato di collegare l'antenna
che stupino tonguebella.gif



Inviato da: Smith il Nov 7 2006, 05:33 PM
Come dicevo la tv rotta alla tv2

si vede


quindi cosa sara?



thanx.gif


Inviato da: fulper il Nov 7 2006, 06:52 PM
Bisognerebbe poter misurare se sull' I.C. TDA 8453, i segnali sono presenti e se escono.Prova a sostituirlo.

Inviato da: Smith il Nov 7 2006, 08:53 PM
devo misurare le tensioni?


Inviato da: Smith il Nov 7 2006, 09:06 PM
le tensioni sono regolari

quello almeno credo sia giusto


sullo schema dovrei avere il tda 6610

ma sulla tv mi ritrovo il tda 8390A

perche?

Inviato da: Smith il Nov 7 2006, 09:10 PM
per curiosita potrebbe essere una bobbina?

Inviato da: falco68 il Nov 8 2006, 08:14 AM
Ciao a questo punto secondo me il guasto non sta nel tuner, dato che nell'altra tv il canale visibile!
Hai detto che anche con un segnale audio-video non si vede nulla?
my_bye.gif

Inviato da: fulper il Nov 8 2006, 09:04 AM
Su quale integrato hai le tensioni giuste?
Hai il TDA 6610 , perch lo schema non proprio di quel modello.
Dovrbbe esserci l' I.C. TDA 8453. Controlla te tensioni:
Pin 1 = 3,5 v
Pin 2 = 4 v Pin 17 = 3,2 v
Pin 3 = 12 v Pin 18 = 4 v
Pin 4 = 5 v
Pin 5 = 0,3v
Pin 6 = 5,5 v
Pin 7 =
Pin 8 = 5,5 v
Pin 9 = massa
pin 10 = 9 v
Pin 11 = massa
Pin 12 = 4,5 v
Pin 13 = 12 v
Pin 14 = 4 v
Pin 15 = 15 v
Pin 16 = 4 v

Inviato da: Smith il Nov 8 2006, 01:50 PM
Ce I.C. TDA 8453.

tensioni ok come le ai elencate tu

ora che provo

Inviato da: fulper il Nov 8 2006, 02:04 PM


Non facile davanti ad un guasto causato da un fulmine!
Toccando uno ad uno i pin del finale audio, c.i. tda 2009, senti il classico rumore della B. F. ?

Inviato da: Smith il Nov 8 2006, 02:10 PM
falco68

esatto non si vede con il video e non si sente nulla


I CHIP CHE CI SONO SULLA TV

TDA 8451A PIN 18
TDA 8453A PIN 18
TDA 8390A PIN 32
TEA 2029C PIN 28


thanx.gif


Inviato da: Smith il Nov 8 2006, 02:14 PM
fulper

IL TDA2009 NON C'E?


DICEVI TEA2029?


I CHIP CHE CI SONO SULLA TV

TDA 8451A PIN 18
TDA 8453A PIN 18
TDA 8390A PIN 32
TEA 2029C PIN 28

Inviato da: fulper il Nov 8 2006, 02:31 PM
Ma un 28M1 mono o stereo ?

Inviato da: Smith il Nov 8 2006, 02:37 PM
MIVAR 28 M1 TVD
SCHEDA MADRE TV3796
SCHEDA CINESCOPIO TV3956
CON 2 CASSE


CE QUALCHE CIP CHE NON E IL SUO?




thanx.gif
PS RITORNO VERSO LE 18:30
CASOMAI VOI POSTATE IO LEGGERO DOPO
CI SENTIAMO
thanx.gif









Inviato da: falco68 il Nov 8 2006, 05:15 PM
Ma scusa non questo lo schema parte audio? Il finale non come dice Fulper il TDA 2009? Allora, metti le dita sotto il suddetto finale ed ascolta se odi la b.f.!!!!!
my_bye.gif

Inviato da: falco68 il Nov 8 2006, 05:40 PM
Un'altra cosa, per quanto riguarda l'SDA 3302-5, guarda qua, costa sulle 8 euro e pu essere sostituito dal TSA551AT che costa anche di meno:

http://www.calpedel.it/
my_bye.gif & facci sapere....

Inviato da: fulper il Nov 8 2006, 06:43 PM
Devi specificare meglio se un tvc stereo o no. Se ha due altoparlanti potrebbe esserlo, allora deve esserci anche il TDA 2009!

Inviato da: Smith il Nov 8 2006, 07:37 PM
PROPIO DOVE E COLLEGATO LO SPINOTTO DELLE CASSE CE QUESTO

NUMERO SCHEDA SCART
TV 3799

IC-TDA8191


E DIVERSO SOLO IN QUESTO PUNTO

MI PUOI MANDARE LO SCHEMA CHE LO STAMPO PER SICUREZZA?


Inviato da: Smith il Nov 9 2006, 07:50 AM
scusatemi ma per provare qualcosantro?


so con certezza che non ce il TDA 2009

ma ce il IC-TDA8191

quindi sara un'altra tv

ora per capire se quello e rotto come si fa?

thanx.gif


Inviato da: falco68 il Nov 9 2006, 07:58 AM
Se c' montato il TDA8191, quello il finale audio, attento a cosa acquisti, ci sono in giro i TDA tarocchi, compra il kit di modifica che costa 15 euro, comprato proprio ieri.
Per i canali a sto punto puoi provare quanto ti ho scritto prima riguardo l'SDA o l'equivalente TSA. E' da provare....
my_bye.gif

Inviato da: Smith il Nov 9 2006, 08:03 AM
scusami ma se con la prova tv - tv si vedeva sullaltro schermo
non dovrebbe essere il l SDA 3302-5?



forse il difetto e altrove?

Inviato da: falco68 il Nov 9 2006, 08:07 AM
Si lo penso anche io, ma tu hai lo schema? Puoi metterlo in rete?
my_bye.gif

Inviato da: Smith il Nov 9 2006, 07:39 PM
mi dispiace lo schema non ce lo


Inviato da: Smith il Nov 10 2006, 01:59 PM
OK ho trovato lo schema


pero essendo di 2.6 mega

lo diviso in un rar in 3 part



Inviato da: Smith il Nov 10 2006, 02:04 PM
parte 2

Inviato da: Smith il Nov 10 2006, 02:10 PM
parte tre

spero vi possa servire per aiutarmi


Inviato da: Smith il Nov 10 2006, 02:14 PM
le scritte sopra questo schema c'erano non lo messe io



Inviato da: Smith il Nov 10 2006, 10:16 PM
thanx.gif Avete visto lo schema? thanx.gif

Inviato da: Smith il Nov 11 2006, 12:45 PM
ora che devo fare?
huh.gif

Inviato da: Smith il Nov 12 2006, 09:32 PM
perche non rispondete?? thanx.gif

ho fatto qualche sbaglio a postare lo schema??


thanx.gif

Inviato da: Intiglietta il Nov 12 2006, 10:19 PM
Allora Smith, ricapitoliamo.
Il sintonizzatore non c'entra ormai pi niente, visto che si vede la TV correttamente (penseremo poi al fatto che non si sente, forse e' andata la MF audio).
In ogni caso dal sintonizzatore escono i segnali di FI che poi vanno alla MF; che funziona visto che sull' altro TV vedi tutto bene. A questo punto, prova a collegarti con la scart all' altro TV e mettere questo Mivar in AV e l' altro su qualsiasi canale, su questo Mivar vedi qualcosa o non la vedi? L' alta tensione c'e'?
Il guaio dovrebbe quindi insidiarsi nella zona che fa da "tramite" fra il segnale video in uscita dalla media frequenza e i finali RGB, molto probabilmente e' un guasto di chroma... ?

Inty
P.S. -> Caruccio il programma con i disegnini, ma oltre a guardarlo non saprei quale utilit possa avere un cosino del genere... ciao

Inviato da: Smith il Nov 13 2006, 09:05 PM
ok

l' alta tensione c'

poi ho provato la scart e sulla tv2 vedo quello che passa dalla tv1(non funzionante)
ma non sento l' audio

sulla tv1 se metto in av con la tv2 su rai1 non vedo nulla

ho provato le tensioni sul tda 8191
e quello sulla basetta della presa scart non mi trovo dele tensioni
sul piedino 12 dovrebbe esserci la 6volt mi ritrovo 12volt

quindi cosa sara rotto



p.s il programmino per i difetti tv e solo per la gente obbista che si vuol cimentare a riparare come me una tv non avendo mai avuto a che fare con una tv e utile capire i difetti


p.s h'ai visto il programmino delle resistenze mi servirebbe capire che manca cosi
lo finisco?


thanx.gif

1_my_roger.gif e meglio un consiglio che una mazzata wink[2].gif



Inviato da: Intiglietta il Nov 13 2006, 09:19 PM
Ciao, il filamento e' acceso? L' alta tensione?


P.S.- Il progtramma delle resistenze e' perfetto.

Inviato da: Smith il Nov 13 2006, 09:48 PM



si il cinescopio e acceso
le alimentazioni ci sono



se guardi il programmino difetti tv
il difetto che mi da e come e dimostrato li
bande diagonali da destra a sinistra
Difetto di sincronismo orizzontale e/o scorrimento della frequenza dell'oscillatore



Inviato da: Intiglietta il Nov 13 2006, 09:58 PM
E allora controlla la tensione ai finali RGB!

Inviato da: Smith il Nov 13 2006, 11:23 PM
ho controllato il tda8390


sullo schema ai pin 13 - 17 - 15 risultono 4 volt



ma io ne trovo sul chip 1,9volt



Inviato da: PINZA il Nov 14 2006, 10:13 AM
present.gif Per le feste magari sto tvc lo si ripara !

L'avaria nella scansione orrizzontale il pilotaggio e' presente ?


my_bye.gif.................................. PINZA.......................

Inviato da: fulper il Nov 14 2006, 10:17 AM
Per quelle di fine o di inizio anno?
tonguebella.gif

Inviato da: Smith il Nov 14 2006, 01:50 PM
heee.. scherzate laugh.gif

ma se ci riesco poi a ridere saro io 1_my_roger.gif



pinza che vuoi dire il pilotaggio e presente
spiegati , non sono un genio in queste cose



thanx.gif





Inviato da: Robin il Oct 20 2007, 08:34 PM
Sostitusci TEA2029C! my_bye.gif

Inviato da: delgiu87 il Oct 21 2007, 01:10 AM
ciao...dovrebbe essere un difetto sul finale video...prova a sostituirlo...ho avuto lo stesso identico problema su mivar 14p1...avevo sfondo azzurro con linee come dici tu..
sostituito il finale una regolatina allo screen e uala 1_my_roger.gif 1_my_roger.gif 1_my_roger.gif

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)