Versione stampabile della discussione
Clicca qui per visualizzare questa discussione nel suo formato originale
riparatore > Aiuto Riparazioni Satellite e Digitale Terrestre > Ricevitore sat Strong


Inviato da: Romy il Oct 15 2017, 08:06 PM
Questo ricevitore dopo sostituzione del condensatore di filtro ho misurato i necessari 325 volt. Credevo di avercela fatta ma niente : in uscita non ho alcuna tensione. Allora ho sostituito i due condensatori all'uscita del trasformatore e ancora niente ! Non so cosa fare per avere le tensioni di uscita. Mi date una mano? Grazie peri consigli.

Inviato da: Romy il Oct 15 2017, 08:11 PM
Invio foto schema circuito...

Inviato da: alextron il Oct 15 2017, 09:24 PM
Penso sia il primario a difettare, controlla se la resistenza da 2w accanto al cond di filtro della 320V interrotta, in tal caso quasi certamente bruciato l'integrato switch di cui non si riesce a vedere la sigla. Se da cambiare, oltre la resistenza, cambia anche l'optoisolatore (solitamente un PC 817) e il riferimento di tensione (tipicamente un LM431).
Ciao
Alex

Inviato da: Romy il Oct 15 2017, 10:59 PM
Grazie Alex per la risposta, ma la resistenza di 2 w vicino al condensatore di filtro buona e sui pin del primario ci sono 325 v. solo sul optoisolatore si misura 10 v e non so se tale tensione corretta...

Inviato da: percoco2000 il Oct 16 2017, 08:14 AM
Perche' il PIN1 dell'IC smps e' sollevato?

Inviato da: Romy il Oct 16 2017, 09:03 AM
L'integrato in questione stato sostituito con un Viper 22A 4LA336 ,il pin dell'integrato originale 5LO365R stato tagliato dalla fabbrica, e va a massa. Attendo consigli e grazie

Inviato da: alextron il Oct 16 2017, 09:23 PM
Ma le piedinature dei 2 IC non corrispondono!

Inviato da: Romy il Oct 17 2017, 07:02 PM
Grazie Alex per la puntuale osservazione...

Inviato da: percoco2000 il Oct 17 2017, 09:56 PM
Allora inizierei col montare l'IC originale......A giudicare dai datasheet il viper potrebbe anche sostituire il 5LO365, ma dovresti invertire i pin 3 e 4, e forse fare qualche altra modifica: il viper opera a 60KHz, mentre il 5LO365 a 50 o 67...

Inviato da: robert il Oct 17 2017, 11:13 PM
per se ogni tanto metteste qualche sigla di scheda sarebbe meglio qualche volta si trova pure lo schema
ciao a tutti

Inviato da: Romy il Oct 27 2017, 11:25 PM
Ho sostituito il PWM 5L0365R ed partito.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)